Need extra help installing your Ooma Hub or Telo system? Let us know.
#72103 by timo57
Mon Jan 03, 2011 8:23 pm
I am trying to set up my Ooma Telo and after 2 days of troubleshooting this site and the web in general, none of the "solutions" offered seem to work. I have tried setting it up between my modem and router as suggested in the setup instructions, which leads to my internet not working (AirportExtreme dual band, n). The error message on my router is something about double NAT, etc. It suggests setting it in "bridge mode", which I tried and that also did not work. I then tried setting it up behind the modem and router (modem>router>ooma via the ethernet cable from Ooma (to internet) and an LAN port on the APExtreme router. No luck. In all cases the Ooma goes through its start up and ends up flashing red indefinitely. I have tweaked some of the settings for the Ooma via the device manager for network settings, etc. Nothing has worked. And yes, I restart all system equip before trying any new configuration etc and it makes no difference. I am frustrated because I want this to work. I find others that have run into the same issue with same equip but what has worked for them does not work in my case. BTW, my modem is a Motorola SB6120, my cable company is Broadstripe. What can I do?
All suggestions appreciated :D
PS I don't speak some of the tech language that I've read on here, but I get the general idea. The thing I don't get is that Ooma promises basically a plug and play system and doesn't mention anything about assigning IP's, port mapping or assignment, etc. If that is what is needed to get this going, I'll try it, but it will need to be relatively easy and with a high probability of success. I wasn't prepared for all of this and my phone bill is only $25/month, which I may get rid of soon anyway. If there is other info needed, just ask. My Speedtest shows avg. 14 MgB/sec down, 250 kb/sec upstream, which may be an issue even if I can set it up.
THANKS!
#72109 by thunderbird
Tue Jan 04, 2011 3:49 am
timo57:

Test for Airport Extreme Router’s LAN output:
1. Connect a network cable from one of your Airport Extreme router’s Ethernet LAN ports to a computer’s wire LAN adapter port. Temporarily disable your wireless WiFI in the computer. Restart your router, when the router is finished booting up, restart your computer. Now see if you can access the Internet with your computer, try a site like Google.
2. If you can access the Internet, than connect a network cable from the Ooma Telo’s Internet port, to the Airport Extreme Router Ethernet port that was connected to the computer. Skip step 3 and go to the procedure below.
3. If your computer can’t access the Internet, something is not connected correctly to the modem, from the modem to the router (if you can access the Internet using WiFi, than the proceeding connections are probably correct), than something is not configured correctly in your Airport extreme router. Make sure you can access the Internet with the computer connected to your router's Ethernet LAN ports before proceeding.

Use the procedure below:

1. Try connecting the Ooma Telo behind (LAN side of) the router, by connecting your network cable to one of the Ethernet router ports, and to the Ooma Telo Internet port. (Modem-Router-Ooma Telo). Plug nothing into the Ooma Telo Home port.
2. Ooma Telo Setup:
a. Temporarily access your Ooma Telo “home” port by plugging in a patch (network) cable from the Ooma Telo home port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
b. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
c. In the left hand Navigation window, select “Network”.
d. Under “Network Settings” go to network connection: select the down arrow with your mouse and select “Automatic” (If not already selected).
e. Enter the following:
i. Under “Modem Port MAC Address”, select “Use Built in”:
ii. Select the Update button.
f. Do a “cold boot” of the router.
g. After the router cold boot, do a “cold boot” of the Ooma Telo.
Try it and good luck.
#72179 by timo57
Tue Jan 04, 2011 6:47 pm
Thanks for your reply. I have read most of your posts on this matter that were relevant to my setup and they have also been very helpful.

I finally got things going today and want to share what is working for me. It might be of particular interest to Mac users with Airport Extreme base stations. My modem is a new Motorola SB6120 (DocSys 3.0).

The Ooma support has also been helpful (via email believe it or not) and made one suggestion that I think I had not tried and in combination with Thunderbird's suggestions and a little luck, things seem to be working and working very well.

I wound up configuring my system between the modem and router and that is the recommended configuration.

-with my computer patched to Ooma's home port, and Ooma connected to my modem I went into setup.ooma.com and did the following:

Under network settings - Modem Port MAC Address I selected "Use Built in" (per Thunderbird).

In addition, the support aid recommended that I change the connection from Automatic to Dynamic (DHCP)
(this is the first time I had heard or seen that recommendation)

Under the Advanced section, I set my QoS settings to reflect my connection based on several runs at speedtest.net In my case I have entered 400 kb/sec upstream and 5000 kb/sec down. *there are a variety of opinions as to how to use these settings, but following the actual numbers for my system speed seems to be what is working in my case.

I then shut down the modem/Ooma Telo/AP extreme router and wired my cables as suggested in the Quick Start setup manual 2A ie between my modem and router.
I used the cable provided with the Ooma (tape like ethernet cord) for my modem>Ooma internet connection and used one of my ethernet cables for the Ooma home>router WAN (looks like a sunshine) port on my AP Extreme.

BTW, it is very important to mention that I had configured my APExteme to be in Bridge Mode using the AirPort Utility (select wireless AP extreme, manual setup, internet, connection sharing, Off Bridge Mode (NOTE: it was previously set at Share a Public IP address which led to the double NAT error message) . This was something I had also read and tried, but not with the other settings above.

I then restarted my modem, AP Extreme router and the Ooma Telo and no luck, until, on a wild hunch, I changed the provided tape like ethernet cable provided with the Ooma Telo for a traditional ethernet cable I had lying around and then, after a short time (no restart or anything) and for the first time, the Ooma system was working :) and I had internet access that has no degradation from prior to the Ooma installation (at least so far).
Call qualities are excellent too.
I have 2 Roku players that I steam video on and they are working great as is the WiFi printer that is part of my network.

NOTE:I haven't gone back and tested whether the ethernet cable provided actually works and that it was a coincidence it worked when I used another cable (it may have just needed a little more time and worked fine either way, but I will check this and report back, because it would be very important if this cable doesn't work with certain modems or is otherwise defective in some way. I am not saying this is the case).

Phew, I'm sure you all know the feeling of finally getting something up and running after what seems like hours of frustration. Well, that is how I feel now, and I appreciate this forum and THANK YOU THUNDERBIRD, YOU ROCK! for all of your expertise and being so helpful! If anyone has similar problems and doesn't understand what I tried to explain above, feel free to ask me and I will try to help clarify. As you can tell, I am not as tech savy as many but am pretty good at problem solving most network issues with my setup.

Timo/Seattle
#72193 by timo57
Tue Jan 04, 2011 11:21 pm
Final note on this for now: I tried using the supplied ethernet cable both to my router and my modem and everything did not work from that line forward. I either have a bad cable or it is not compatible with my equipment, so think about that when you are having problems and can't understand why. Use your own high quality ethernet cables. Good luck!
#72329 by southsound
Thu Jan 06, 2011 9:38 am
lbmofo wrote: I fill my cable needs at http://www.monoprice.com great quality, awesome prices. Cat5, Cat6, and many other cables like HDMI, audio etc.

I totally agree! I use them for all my networking cables needs and also my home theater cables. My longest Cat6 is 75' and cost just a few bucks. Right now I even have a 50' HDMI cable and a 50' Toslink optical cable that I use between our home theater and the great room. I've never had one of their cables break down. I also use one of their wall mounts for our Panny flat panel.
#72559 by BackupBob
Sat Jan 08, 2011 9:46 pm
lbmofo wrote:
timo57 wrote:Use your own high quality ethernet cables.

I fill my cable needs at http://www.monoprice.com great quality, awesome prices. Cat5, Cat6, and many other cables like HDMI, audio etc.


Thanks for the tip on MonoPrice. I have seen good pricing on comm cables they seem to be the best. I have been paying #2-3 for Cat5e cables. They have them for less. Ditto for Keystone connectors. At their prices I can afford to stock up.
#74038 by virgilcaine
Mon Jan 31, 2011 6:45 am
@timo57:

So I'm pretty sure your problems aren't exclusive to Mac users (not sure if you were under this impression or not). I'm really irritated with the suggestions of a lot of these forum posters. People seem in love with copying and pasting these canned responses, regardless of what people said they already tried:

1. Reboot all devices. I'll refrain from comment about the intelligence of individuals who...I'll just stop while I'm ahead.
2. Change it to use built-in MAC address. Gee, that didn't work for every single other person, but maybe - just maybe - this is your lucky day! CTRL+C CTRL+V CTRL+C CTRL+V CTRL+C CTRL+V (See, I can do it too!)
3. STICK YOUR OOMA BEHIND THE ROUTER. They love this one. What about solving the problem instead of ignoring it?

Whew. I needed that. Thanks for listening.

Anyway, my point is that I am at the same place you are (or were, I suppose). The only thing you've tried that I haven't is replacing that tape-like CAT5 cable with one of my own. I did, however, test that cable between my modem and router (no Telo in the loop) and everything worked fine. Don't know why I didn't just go the whole way and try a different cable between modem and Telo. Did you test yours at all without the Telo? If you did and had no problems then, then I have some hope. Otherwise I'm probably back to the drawing board and might have to give in to the non-problem solvers and try sticking my Ooma behind the router (behind...in front of...can't remember which way is up anymore). BLEAH! I don't want to settle for that.

I'd try switching cables now, but I'm not home. Alas.

vc

Who is online

Users browsing this forum: No registered users and 10 guests