Ooma Telo Works - Wired Internet Doesn't

Need extra help installing your Ooma Hub or Telo system? Let us know.
Bonac81
Posts: 6
Joined: Sat Jan 01, 2011 12:38 pm

Ooma Telo Works - Wired Internet Doesn't

Post by Bonac81 » Sat Jan 01, 2011 12:46 pm

I hooked up my new Telo today and it seems to be working great. Unfortunately my internet access no longer does. I am running Windows 7 Home; Belkin +N Wireless Router; Comcast cable internet access.

When I have the Telo hooked up: Modem to Wireless Router to Telo to computer; Telo works, wireless internet access works; wired computer internet access behind Telo doesn't work.

When I have the Telo hooked up: Modem to Telo to Wireless Router to computer - Telo works; no internet on either wired computer or wireless access. Router lights show like it is connected to the internet, but nothing works.

I have rebooted and reset all the components.

Anyone have any suggestions?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma Telo Works - Wired Internet Doesn't

Post by lbmofo » Sat Jan 01, 2011 12:55 pm

Use built in modem port MAC address and try again.

viewtopic.php?t=9536#p66155
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Bonac81
Posts: 6
Joined: Sat Jan 01, 2011 12:38 pm

Re: Ooma Telo Works - Wired Internet Doesn't

Post by Bonac81 » Sat Jan 01, 2011 2:10 pm

tried it with Telo both in front of and behind router. still the same...

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma Telo Works - Wired Internet Doesn't

Post by lbmofo » Sat Jan 01, 2011 2:19 pm

Do the lights by the "Home Network" port blink? You may have a dead port?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

User avatar
nn5i
Posts: 554
Joined: Fri Jun 11, 2010 2:02 pm
Location: Portland, OR

Re: Ooma Telo Works - Wired Internet Doesn't

Post by nn5i » Sat Jan 01, 2011 2:26 pm

Try it with router behind modem; Telo and PC behind router; nothing behind Telo. That's the normal way.

Bonac81
Posts: 6
Joined: Sat Jan 01, 2011 12:38 pm

Re: Ooma Telo Works - Wired Internet Doesn't

Post by Bonac81 » Sat Jan 01, 2011 2:33 pm

sold green, blinking yellow... Telo is currently behind the wireless router so I can access the internet using my laptop...

murphy
Posts: 7165
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Ooma Telo Works - Wired Internet Doesn't

Post by murphy » Sat Jan 01, 2011 2:36 pm

What IP address range does your router use?
It can't be the same as the range the Ooma box uses.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Ooma Telo Works - Wired Internet Doesn't

Post by thunderbird » Sat Jan 01, 2011 4:43 pm

Bonac81:
Are you able to access the Ooma Telo "Setup Page", using address- http://setup.ooma.com -with your laptop connected to the Ooma Telo's “Home port”, using a network cable from the Home port to your Laptop computer’s network port?

Bonac81
Posts: 6
Joined: Sat Jan 01, 2011 12:38 pm

Re: Ooma Telo Works - Wired Internet Doesn't

Post by Bonac81 » Sat Jan 01, 2011 5:36 pm

removed the wireless router and Telo, so it was just my desktop and modem. Internet worked again after windows fixed an IP issue. Installed the Telo between the modem and desktop. Telo worked, desktop internet didn't. Took the Telo out, reconnected Modem, wireless router, desktop and both wireless and wired internet work fine... I am able to access the Ooma Telo Setup Page via setup.ooma.com from the desktop. Tried selecting the built in MAC port w/o success.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Ooma Telo Works - Wired Internet Doesn't

Post by thunderbird » Sat Jan 01, 2011 5:45 pm

Something to try:

1. With Ooma Telo behind (LAN side of) router,temporarily access your Ooma Telo “home port” by plugging in a patch (network) cable from the Ooma Telo home port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
2. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
3. In the left hand Navigation window, select “Network”.
4. Under “Network Settings” go to network connection: select the down arrow with your mouse and select “Automatic” (if not already configured to Automatic).
5. Enter the following:
a. Under “Modem Port MAC Address”, select "Use Built in":
b. Select the Update button.
6. Do a “cold boot” of the router.
7. After the router cold boot, do a “cold boot” of the Ooma Telo.
8. Than restart your Laptop.

If your Laptop still can't see the Internet, try the following:
Ping your router's LAN IP address with your Laptop still connected to the Ooma Telo's "Home" Port.
1. On your Laptop go to "Start", Than "Run", Open "Run" window, than type "cmd" and enter. The cmd window will open.
Ping: your router's LAN IP address, will look like: ping 192.168.0.1 ,and enter (must get actual router LAN IP number from your router).
If you can successfully ping your router's LAN IP address, but you still can't access the Internet, than something in your router is probably blocking. If you can't successfully ping your router's LAN address, than you Ooma Telo is probably defective.

Try it and good luck.

PS: there is one more thing to try, that I can post later, if you still can't access the Internet.

Post Reply