Need extra help installing your Ooma Hub or Telo system? Let us know.
#71910 by Bonac81
Sat Jan 01, 2011 12:46 pm
I hooked up my new Telo today and it seems to be working great. Unfortunately my internet access no longer does. I am running Windows 7 Home; Belkin +N Wireless Router; Comcast cable internet access.

When I have the Telo hooked up: Modem to Wireless Router to Telo to computer; Telo works, wireless internet access works; wired computer internet access behind Telo doesn't work.

When I have the Telo hooked up: Modem to Telo to Wireless Router to computer - Telo works; no internet on either wired computer or wireless access. Router lights show like it is connected to the internet, but nothing works.

I have rebooted and reset all the components.

Anyone have any suggestions?
#71924 by murphy
Sat Jan 01, 2011 2:36 pm
What IP address range does your router use?
It can't be the same as the range the Ooma box uses.
#71946 by Bonac81
Sat Jan 01, 2011 5:36 pm
removed the wireless router and Telo, so it was just my desktop and modem. Internet worked again after windows fixed an IP issue. Installed the Telo between the modem and desktop. Telo worked, desktop internet didn't. Took the Telo out, reconnected Modem, wireless router, desktop and both wireless and wired internet work fine... I am able to access the Ooma Telo Setup Page via setup.ooma.com from the desktop. Tried selecting the built in MAC port w/o success.
#71948 by thunderbird
Sat Jan 01, 2011 5:45 pm
Something to try:

1. With Ooma Telo behind (LAN side of) router,temporarily access your Ooma Telo “home port” by plugging in a patch (network) cable from the Ooma Telo home port to a computer’s network card port. Sometimes you have to restart your computer after installing the patch cable, so that a proper connection occurs.
2. Type http://setup.ooma.com in you browser address window and hit enter. The “Ooma Setup” window opens.
3. In the left hand Navigation window, select “Network”.
4. Under “Network Settings” go to network connection: select the down arrow with your mouse and select “Automatic” (if not already configured to Automatic).
5. Enter the following:
a. Under “Modem Port MAC Address”, select "Use Built in":
b. Select the Update button.
6. Do a “cold boot” of the router.
7. After the router cold boot, do a “cold boot” of the Ooma Telo.
8. Than restart your Laptop.

If your Laptop still can't see the Internet, try the following:
Ping your router's LAN IP address with your Laptop still connected to the Ooma Telo's "Home" Port.
1. On your Laptop go to "Start", Than "Run", Open "Run" window, than type "cmd" and enter. The cmd window will open.
Ping: your router's LAN IP address, will look like: ping 192.168.0.1 ,and enter (must get actual router LAN IP number from your router).
If you can successfully ping your router's LAN IP address, but you still can't access the Internet, than something in your router is probably blocking. If you can't successfully ping your router's LAN address, than you Ooma Telo is probably defective.

Try it and good luck.

PS: there is one more thing to try, that I can post later, if you still can't access the Internet.

Who is online

Users browsing this forum: No registered users and 10 guests