Ooma Telo and Linksys switch - need to reboot switch often

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
dirtrider
Posts: 13
Joined: Sat Dec 11, 2010 12:40 pm

Ooma Telo and Linksys switch - need to reboot switch often

Post by dirtrider » Tue Dec 14, 2010 5:14 pm

Hello,

I have had my Telo hooked up for about a week and a half. I have it plugged into a port on my Linksys switch, model EZXS55W, which then connects to my Airport Express. On some interval between roughly 4 hours and a couple days, with no evident pattern, I need to unplug the power on my switch to get all devices connected to it to come back to life. Before plugging in the Telo, this switch would run indefinitely without a problem.

I have a new gig switch coming to test against, but any ideas for me? I was not planning on giving the Telo a port on the gig switch.

murphy
Posts: 7240
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Ooma Telo and Linksys switch - need to reboot switch often

Post by murphy » Tue Dec 14, 2010 6:28 pm

I have an EZXS88W that just died due to a failed power supply. I haven't cut the power supply open yet but I expect to find leaking electrolytic capacitors in it when I do. If you have a way to measure the voltage you may find that it is low. Mine is rated at 3.3 volts at 3.0 amps. Are the LEDs still at the proper illumination or have they started to dim?
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Post Reply