Need extra help installing your Ooma Hub or Telo system? Let us know.
#70789 by chuenl
Tue Dec 14, 2010 11:12 am
I have been using my ooma hub for more than 1 year. My connection was like this: cable modem -> ooma hub -> wireless router. Two days ago, I lost internet access so I tried to fix things by restarting everything a few times. After a couple hours of troubleshooting, I found my router dead so I replaced it with a new one. After that, my ooma hub won't work any more. I did reset the ooma device a number of times and let it restart. During restart, I can see all the red lights going on and off, but eventually all six of the lights will stay at red and the ooma tab will stay at blinking red.

Then I disconnected everything and tried to connect just my PC's ethernet to the ooma hub. I restarted the ooma hub and hoping its DHCP to assign an IP address to my PC, but it just won't. I set my PC to 172.27.35.2 to make them the same subnet, but I still can't connect to the hub at 172.27.35.1 on my browser.

Could anyone help to resolve this?
#70801 by ntoy
Tue Dec 14, 2010 12:22 pm
Hello,

The last log I show is for 12/13. Any luck with Modem>Router>Hub? Tried factory reset? Tried at another location or neighbor?

Who is online

Users browsing this forum: No registered users and 7 guests