Need extra help installing your Ooma Hub or Telo system? Let us know.
#70811 by fudder
Tue Dec 14, 2010 1:20 pm
Tried everything except for the wired phone, still no love. I'll have to dig up one of those...
:cry:
#70857 by thunderbird
Wed Dec 15, 2010 6:07 am
If everything is setup as suggested, go into the Ooma device setup, and set QoS settings both upstream and downstream 2000 kbps above measured Internet speeds as measured with speedtest.net readings. If that doesn’t work set the reading 4000 kbps above. Good Luck
#70858 by oldtimercurt
Wed Dec 15, 2010 6:33 am
Thunderbird,
I've seen this recommendation for setting QOS behind router a couple times. What does this do? It seems counter intuitive.

OTC
#71635 by fudder
Tue Dec 28, 2010 12:35 pm
Hey, just an update... apparently this was somehow's Ooma's fault.

Anyways, they seem to have rolled out a fix on 12/17/2010 for this issue, and my incoming calls have been working fine since then. Yay for having a working phone! Boo for having blown hours on something I couldn't have fixed anyways!
#72056 by kpaolino
Mon Jan 03, 2011 7:28 am
I'm a work at home person and I can not access my company vpn with the Telo hooked up. It's critical for me as I need my phone and internet connections to work consistently and simultaneously. My current set up is modem-telo-router, is there another configuration I can try? I'm a non techy so I'm looking for a more simpler solution then noted below?
#72057 by thunderbird
Mon Jan 03, 2011 7:39 am
kpaolino:
Just move your Ooma Telo to be connected Modem-Router-Ooma Telo. Don't plug anything in you Ooma Telo's "Home" port. Try it this way. Depending on your Internet provider, your Modem, and Your Router, some other settings may need to be done. If so post your problem(s) and someone on this forum will give you directions.

Who is online

Users browsing this forum: No registered users and 12 guests