Have an Ooma Office question not covered by another forum? Post your questions here.
#111401 by provlima
Sat Jun 29, 2013 9:19 am
For the past month I have been receiving robocall voicemail messages from telemarketers that are not showing up in my call log.
These calls are being received when I am home but my phone is not ringing. I discover the messages when I see the messages light blinking on my telo. Has anyone experienced this? Thanks for any help!
#111403 by phoenixtommy
Sat Jun 29, 2013 10:00 am
I've had the same problem. I am blocking calls from 800, 888, 877, 866, and 855. Some telemarketers hang up but some not soon enough or actually leave a message or a fragment of a message. Hence, showing up as a voice mail.

I don't quite have enough never to send the calls to the disconnect signal, just in case some legitimate company uses a toll-free number. So far, it hasn't happened. I wish there was a log for blocked calls only.
#111413 by phoenixtommy
Sat Jun 29, 2013 3:26 pm
In my case, it was from the area codes I had blocked, i.e., 800*, etc. I block them, but it is set to go to voice mail. Also, the community blacklist may be responsible. Again under preferences -> blacklists -> community blacklist.

Again, I have that set to go to voice mail. Someday, I'll just change it to get a disconnected number recording. In fact, I just did that. Check your settings. It took me awhile to figure out where those messages were coming from too. I can hardly wait until the next presidential election to see how well they work.

Don't forget to block and mark spam calls so they get on the community blacklist.
#111414 by provlima
Sat Jun 29, 2013 5:24 pm
Thank you for helping me figure it out I had the box checked to send the calls straight to voice mail, so I configured it to go to a disconnected number response. I also discovered that recently they added a feature to all block calls from a remote area code by adding 555* to it.
#111537 by murphy
Sun Jul 07, 2013 11:09 am
johnny-digital wrote:
phoenixtommy wrote: Again under preferences -> blacklists -> community blacklist.


I don't have this option. Is this a feature not available in Ooma Office?

Not so far.
Hopefully in the future.

Who is online

Users browsing this forum: No registered users and 1 guest