Re: ooma Service Status

Stay informed with the latest ooma feature updates and service status. Note: New Topics cannot be created in this forum.
Locked
mmittal
Posts: 2
Joined: Sun Jan 25, 2009 11:01 am

Re: Comments from April 13th 09 Outage

Post by mmittal » Wed Apr 15, 2009 5:51 am

I am down too. Red tab flashing, internet is fine, yet no dial tone, unable to get into the support line. What's going on?

Maneesh
18929, PA

Carl
Posts: 18
Joined: Sat Feb 28, 2009 2:52 pm
Location: Minneapolis, MN

Re: Comments from April 13th 09 Outage

Post by Carl » Wed Apr 15, 2009 5:53 am

Back to blue in Mpls, MN.

buzzman
Posts: 87
Joined: Mon Apr 13, 2009 4:04 pm

Re: Comments from April 13th 09 Outage

Post by buzzman » Wed Apr 15, 2009 6:02 am

BTW, you can disable the Ooma chime online.
ray_c4 wrote:Please bear with OOMA during this outage problem.

I have become attached to OOMA, and would hate to see anything happen to them.

My OOMA calls have always been as clear or clearer than my old land line. The people we call always know, by the phone ring, that is 'us' calling before they even go to the phone.

I've had OOMA for 6 months and I love it. This is the first problem, since installation. I am at the break even point, money wise (residential phone, NO land line). Any service, from this point on is gravy for me.

Best interim solution, the fellow that suggested using Amazon's servers temporarily. He estimated $60 expense for OOMA.

THANKS OOMA

ray

marcw
Posts: 11
Joined: Tue Feb 24, 2009 10:58 am

Re: Comments from April 13th 09 Outage

Post by marcw » Wed Apr 15, 2009 6:03 am

Back to Blue in South Georgia (Douglas)

oomg
Posts: 593
Joined: Fri Feb 20, 2009 3:59 am
Location: SoCal -- L.A.

Re: Comments from April 13th 09 Outage

Post by oomg » Wed Apr 15, 2009 6:06 am

Carl wrote:Back to blue in Mpls, MN.
I was just about to say "Down and out in Beverly Hills" when it went blue... 0702 PDT -- SoCal.

I think I need to update my profile to state my general location.

oomg
oomg -- Voice Over Internet Person

I've learned a lot here... two months ago I didn't even know how to spell VOIP and now I are one.

psy1psy1
Posts: 2
Joined: Wed Apr 15, 2009 4:17 am

Re: Comments from April 13th 09 Outage

Post by psy1psy1 » Wed Apr 15, 2009 6:06 am

BLUE light is back up as of 9 a.m. Eastern in Atlanta.

just4fn
Posts: 679
Joined: Fri Mar 06, 2009 9:46 pm
Location: The State of Washington

Re: Comments from April 13th 09 Outage

Post by just4fn » Wed Apr 15, 2009 6:15 am

Apri 15, 2009 in Washington state- ooma red at 7:00am power cycled ooma modem and all is blue.

For what it's worth. I purchased the ooma system knowing it may have problems. Its like getting a puppy and getting mad when it pee's on the floor! You know it going to happen and you get mad anyways. Just clean it up and wait for next time. Ooma will have more problems. So will Comcast, AT&T, etc. The price is right and you would not have purchased it if you weren't a risky person. I went all in. I ported and canceled Comcast. I am in it for the long hall. All is good in ooma land!
Last edited by just4fn on Wed Apr 15, 2009 6:15 am, edited 1 time in total.
Ooma Telo, Hub.
1958 was a very good year!
No cell phone , no land line- just Ooma
all my eggs in one Ooma basket
I lied- my wife has a cell, but not me!! I like my privacy and not being attached to a phone.

simo0208
Posts: 1
Joined: Wed Apr 15, 2009 6:15 am

Re: Comments from April 13th 09 Outage

Post by simo0208 » Wed Apr 15, 2009 6:15 am

Red 1 and 2s in Minnesota for the past 2 hours or so.

7322340131
Posts: 3
Joined: Wed Apr 15, 2009 4:00 am

Re: Comments from April 13th 09 Outage

Post by 7322340131 » Wed Apr 15, 2009 6:18 am

Hello People,
As of today half hour my OOMA start working again. Don't know excatly what cause the issue, but it working right now.

Himanshu

News Article I found in Google:

Search Link:
http://news.google.com/news?pz=1&ned=us ... &scoring=n

Article Link:
http://www.bizjournals.com/sanfrancisco ... ily35.html

Tuesday, April 14, 2009, 3:40pm PDT
Ooma, data center blame each other over outage
San Francisco Business Times - by Patrick Hoge


Officials at Ooma Inc., the Palo Alto-based Internet phone service provider, and a data center operator in Atlanta, Ga., were pointing fingers at each other Tuesday over who was at fault for Ooma’s system outage Monday.

Ooma, which provides phone service free with the purchase of a $250 Ooma box and also premium services, was down for most of the business day Monday starting at about 11 a.m. Pacific time.

Dennis Peng, vice president of product management, said in a company blog posting that the outage “affected all Ooma customers and was triggered by Internet connectivity issues at our upstream service provider.”

“Rest assured that we are taking this outage very seriously. Discussions have already started on how to make the service resilient to a similar event in the future,” Peng wrote. “Ooma currently has one data center located in West Coast. We have planned to light up a second data center in the Midwest or East Coast this year, and this outage has served as a stark reminder for us to get moving on that.”

But Internap Network Services Corp. spokeswoman Debra Forrester initially said Tuesday that the problem was not at Internap.

“There’s no way around this. We’ve got a customer that wants to blame Internap for this outage,” Forrester said in a voice message. “We did not have a network outage. No other customers experienced a network outage.”

Ooma Chief Marketing Officer Rich Buchanan, vacationing in Mexico, reacted hotly via email.

“We have the network logs to show that their service was not performing to specification, and that subsequently caused our network outage. It’s unfortunate that a network provider with the reputation that Internap has would stoop to such levels to avoid responsibility,” Buchanan said.

While Forrester said initially that Ooma engineers “have admitted the loss was not Internap’s fault and probably lies somewhere within their own network,” she later sought to retract that statement after Buchanan complained to Internap executives.

Nevertheless, Forrester maintained that Internap had no customer outages Monday and that the company was continuing to investigate Ooma’s incident.

“We will either find out it was indeed our problem, or they will find out it was them,” she said.

User avatar
rick0325
Posts: 3
Joined: Tue Apr 14, 2009 5:09 pm
Location: Clifton Park, NY

Re: Comments from April 13th 09 Outage

Post by rick0325 » Wed Apr 15, 2009 6:22 am

On and off all morning, did a power cycle now seems to be holding steady.

Locked