Stay informed with the latest ooma feature updates and service status. Note: New Topics cannot be created in this forum.
#6456 by funone46
Mon Apr 13, 2009 11:20 am
Looks like they are still working on the problem. The lights are blue then red again
#6457 by bhealy325
Mon Apr 13, 2009 11:20 am
On and off a few times...I wish I didn't have to be in front of the computer and the hub right now watching this blinking red light.
#6458 by number9
Mon Apr 13, 2009 11:21 am
Now buttons 1 & 2 are solid red and the hud and scout still flashing red.

In Indiana,...
#6459 by billnjackiea09
Mon Apr 13, 2009 11:24 am
How long is this going to be out...it's out everywhere...mine in SC and my daughters in TN...I need to get some info on how long..thank you
#6460 by Dennis P
Mon Apr 13, 2009 11:26 am
We continue to work our connectivity issues with our upstream Internet providers. Connectivity is very unstable right now. You may see your box go in and out of service depending on where you are located and who your Internet provider is.
#6461 by koehn
Mon Apr 13, 2009 11:27 am
We're still down as of 2:22 CT. Minneapolis MN via Comcast.
#6463 by mjv5864
Mon Apr 13, 2009 11:29 am
still down...Norwalk, CT

This is the reason we need a Network Availability forwarding # as part of the basic service.
Last edited by mjv5864 on Mon Apr 13, 2009 11:32 am, edited 1 time in total.
#6465 by daet
Mon Apr 13, 2009 11:32 am
Briefly came back up in New Orleans, but is down again.

Who is online

Users browsing this forum: No registered users and 1 guest