Re: ooma Service Status

Stay informed with the latest ooma feature updates and service status. Note: New Topics cannot be created in this forum.
Locked
Gators
Posts: 16
Joined: Mon Feb 16, 2009 6:06 am

Re: Comments from April 13th 09 Outage

Post by Gators » Wed Apr 15, 2009 3:29 am

There are more posts under "Its red again" about tax day outage.

Spike77
Posts: 4
Joined: Fri Mar 27, 2009 8:02 am

Re: Comments from April 13th 09 Outage

Post by Spike77 » Wed Apr 15, 2009 3:38 am

vegasbartender wrote:
frenchcamp49er wrote:Flashing red with 1 & 2 buttons lit up in CA.

Same here in Las Vegas NV.
Same in NW Pennsylvania. Tab flashing red, 1 and 2 solid red.

AndrewScott
Posts: 17
Joined: Mon Jul 21, 2008 7:10 am

Re: Comments from April 13th 09 Outage

Post by AndrewScott » Wed Apr 15, 2009 3:41 am

It's out again in NYC @ 7:41am EST. This does not bode well...

mrbear
Posts: 5
Joined: Sat Dec 06, 2008 6:12 pm

Re: Comments from April 13th 09 Outage

Post by mrbear » Wed Apr 15, 2009 3:43 am

AndrewScott wrote:It's out again in NYC @ 7:41am EST. This does not bode well...
LOL u beat me by a minute or 2!
But yeah damn out again, wish they let non-premium customers get call-forward during times of downtime....

slukich
Posts: 1
Joined: Sun Feb 22, 2009 7:27 am

Re: Comments from April 13th 09 Outage

Post by slukich » Wed Apr 15, 2009 3:44 am

I'm out as well here in Birmingham, Al.
Noticed the red lights at about 6:30am CST
04/15/09.

Tenor
Posts: 15
Joined: Sat Sep 13, 2008 8:35 pm

Re: Comments from April 13th 09 Outage

Post by Tenor » Wed Apr 15, 2009 3:45 am

I'm out as well. What's going on?

t4feb
Posts: 131
Joined: Thu Feb 19, 2009 6:00 am
Location: Aiken,SC
Contact:

Re: Comments from April 13th 09 Outage

Post by t4feb » Wed Apr 15, 2009 3:46 am

Red in SC
Terry

in2dadark
Posts: 71
Joined: Fri Mar 13, 2009 5:29 am

Re: Comments from April 13th 09 Outage

Post by in2dadark » Wed Apr 15, 2009 3:47 am

Out here in S. Florida. This is getting old.

gpochet
Posts: 15
Joined: Tue Jan 27, 2009 5:06 am

Re: Comments from April 13th 09 Outage

Post by gpochet » Wed Apr 15, 2009 3:49 am

daet wrote:
parmenides wrote:Also down in Central PA. Where's the outage announcement?

I've had ooma for all of a week - what a week.
As long as a week?!! This is our 4th day with Ooma. Hoping it is just a temporary issue .....

This is the first time since Dec 08 that OOMA had any issues. Lets hope this does not become the norm.

UPDATE:
I am at work, so I don't know if the HUB is working at home, but I just enabled the multi-ring feature to call my cell and it worked. I was also able to leave a voice mail. Something that was not possible on the 13th.
Last edited by gpochet on Wed Apr 15, 2009 4:19 am, edited 1 time in total.

Yankee
Posts: 3
Joined: Wed Jan 07, 2009 5:13 am

Re: Comments from April 13th 09 Outage

Post by Yankee » Wed Apr 15, 2009 3:51 am

Out on the Florida treasure coast.

Locked