Re: ooma Service Status

Stay informed with the latest ooma feature updates and service status. Note: New Topics cannot be created in this forum.
Locked
houseofboys
Posts: 8
Joined: Sat Mar 14, 2009 9:53 am

Re: ooma Service Status

Post by houseofboys » Mon Apr 13, 2009 11:11 am

Spoke too soon! Up again here. Yay!

bhealy325
Posts: 4
Joined: Sun Mar 22, 2009 9:09 pm

Re: ooma Service Status

Post by bhealy325 » Mon Apr 13, 2009 11:12 am

out again

houseofboys
Posts: 8
Joined: Sat Mar 14, 2009 9:53 am

Re: ooma Service Status

Post by houseofboys » Mon Apr 13, 2009 11:13 am

Ugh. Out again, too... I think I need to leave the house & quit watching the flashing red light now.

johnnyrod
Posts: 22
Joined: Sun Feb 08, 2009 8:23 pm

Re: ooma Service Status

Post by johnnyrod » Mon Apr 13, 2009 11:14 am

Outage still in Austin, Texas. No signal. Flashing red tab.

tim8155
Posts: 3
Joined: Tue Mar 10, 2009 9:34 am

Re: ooma Service Status

Post by tim8155 » Mon Apr 13, 2009 11:16 am

Mine just got back up, here in dallas.

bildikar
Posts: 2
Joined: Sun Apr 27, 2008 4:01 am

Re: ooma Service Status

Post by bildikar » Mon Apr 13, 2009 11:16 am

Backup and running in RTP NC

tuckers
Posts: 8
Joined: Mon Apr 13, 2009 11:17 am

Re: ooma Service Status

Post by tuckers » Mon Apr 13, 2009 11:18 am

Still down in San Francisco

ooma-fan
Posts: 77
Joined: Mon Mar 09, 2009 12:43 pm

Re: ooma Service Status

Post by ooma-fan » Mon Apr 13, 2009 11:18 am

OOMA service resumes here in CA, first voicemail then phone lines...
Lifetime Premier Member

Brad
Posts: 6
Joined: Sun Dec 14, 2008 9:19 am

Re: ooma Service Status

Post by Brad » Mon Apr 13, 2009 11:18 am

Still dead here in Huntington Long Island New York.

mrjagster
Posts: 245
Joined: Wed Mar 25, 2009 4:01 pm
Location: Jacksonville, FL

Re: ooma Service Status

Post by mrjagster » Mon Apr 13, 2009 11:19 am

Seems to be working again in Jacksonville, FL.
ooma customer since September 2007
ooma hardware: Telo
Lifetime Premier Member

Locked