Re: ooma Service Status

Stay informed with the latest ooma feature updates and service status. Note: New Topics cannot be created in this forum.
Locked
eibook
Posts: 6
Joined: Mon Mar 16, 2009 7:52 am

Re: Comments from April 13th 09 Outage

Post by eibook » Wed Apr 15, 2009 2:49 am

frenchcamp49er wrote:Flashing red with 1 & 2 buttons lit up in CA.
That's what I have here in Buffalo, I noticed it at 6:15AM.

srlish
Posts: 8
Joined: Mon Apr 13, 2009 2:26 pm

Re: Comments from April 13th 09 Outage

Post by srlish » Wed Apr 15, 2009 2:52 am

eibook wrote:
frenchcamp49er wrote:Flashing red with 1 & 2 buttons lit up in CA.
That's what I have here in Buffalo, I noticed it at 6:15AM.
Down AGAIN in Gaithersburg, MD at 6:50am!
Last edited by srlish on Wed Apr 15, 2009 4:44 am, edited 1 time in total.

West Chester
Posts: 1
Joined: Wed Apr 15, 2009 2:46 am

Re: Comments from April 13th 09 Outage

Post by West Chester » Wed Apr 15, 2009 2:53 am

down again in Cincinnati.

murdock
Posts: 10
Joined: Wed Mar 25, 2009 2:08 pm

Re: Comments from April 13th 09 Outage

Post by murdock » Wed Apr 15, 2009 2:56 am

As of 5:55 am CDT, down in southern Indiana

cedbob
Posts: 2
Joined: Mon Feb 16, 2009 6:08 am

Re: Comments from April 13th 09 Outage

Post by cedbob » Wed Apr 15, 2009 2:58 am

Down in Annapolis, MD

supafuzz
Posts: 8
Joined: Wed Apr 15, 2009 3:00 am

Re: Comments from April 13th 09 Outage

Post by supafuzz » Wed Apr 15, 2009 3:01 am

Down in Lisbon, Maine.

User avatar
nitecourt
Posts: 96
Joined: Wed Feb 18, 2009 5:44 pm
Location: Erie, PA
Contact:

Re: Comments from April 13th 09 Outage

Post by nitecourt » Wed Apr 15, 2009 3:02 am

Had to reboot my hub just to get on the internet plus no phone.

User avatar
jmassimilla
Posts: 525
Joined: Sat Feb 07, 2009 4:38 am
Location: Burlington County, South Jersey

Re: Comments from April 13th 09 Outage

Post by jmassimilla » Wed Apr 15, 2009 3:06 am

Mine is down in Jersey as well. However, I can log into the lounge and Multi-Ring to my cell phone is working.
Customer since Feb 2009
2 Hub/Scout
1 Telo/Handset
Lifetime Premier Subscriber

tommies
Posts: 862
Joined: Sun Mar 01, 2009 8:10 pm
Location: Atlanta

Re: Comments from April 13th 09 Outage

Post by tommies » Wed Apr 15, 2009 3:07 am

Down in Atlanta. Waking up to a blinking red.

Ooma setup's status said ooma tunnel disconnected.
tommies

8656227299
Posts: 5
Joined: Mon Apr 13, 2009 12:39 pm

Re: Comments from April 13th 09 Outage

Post by 8656227299 » Wed Apr 15, 2009 3:11 am

Down again in Knoxville Tennessee! 7:11 EST

Dale

Locked