Stay informed with the latest ooma feature updates and service status. Note: New Topics cannot be created in this forum.
#6955 by billsingh
Tue Apr 14, 2009 10:22 am
Thanks Dennis and all of you who are contributing to resolve the problems of some of us are having.

Mine working fine now...after down for about 24 hours

Thanks to all.
#6998 by Dennis P
Tue Apr 14, 2009 2:01 pm
It appears that your box dropped off the face of the earth on April 9th. I assume it is still plugged into your network. Are there any lights lit up on the box? If so, which ones? And can you describe your setup a little more?

blacknumberone wrote:
mspitz081387 wrote:nvm, i got it working. thanks alot


What did you do Ms. Pitz??

I'm also in NorCal with no service for 4 days...
#7027 by DeadEyeDave
Tue Apr 14, 2009 6:04 pm
My ooma hub came back on fine, but my ooma Scout is stilll hung up. I unplug and wait, then plug power back in, it goes thru some of the startup blink but stops when bottom row is all steady red. ooma tab is on steady red too. Can't seem to get it working again. Anybody else know how to fix this? Customer support won't answer phone or email.
#7029 by murphy
Tue Apr 14, 2009 6:08 pm
According to page 40 of the User Guide that means the scout is unable to connect to the hub. Check your wiring.
#7032 by murphy
Tue Apr 14, 2009 6:22 pm
Sit the scout next to the hub and connect the wall jack of the scout to the wall jack of the hub. Do not connect the wall jacks anywhere else.
If the scout turns blue, the scout is fine and you have a wiring error of some sort in your previous connection. If the scout stays red, you probably have a defective scout.
#7034 by Mr AMoomavision
Tue Apr 14, 2009 6:50 pm
Dennis P wrote:It appears that your box dropped off the face of the earth on April 9th. I assume it is still plugged into your network. Are there any lights lit up on the box? If so, which ones? And can you describe your setup a little more?

blacknumberone wrote:
mspitz081387 wrote:nvm, i got it working. thanks alot


What did you do Ms. Pitz??

I'm also in NorCal with no service for 4 days...


I'm in the the So Ca area with no service for two days as well
Any info on this area??

Who is online

Users browsing this forum: No registered users and 2 guests