Stay informed with the latest ooma feature updates and service status. Note: New Topics cannot be created in this forum.
#6746 by number9
Mon Apr 13, 2009 3:33 pm
vinny wrote:nyc and still down. I can't get throught to customer service either. Can someone post instructions on what I will need to do once service to box has been reactivated? If it is still red tommorow, do I need to do some reset or re-register the box?

Nothing. You should come back online automatically. It may not hurt to do a power cycle: To power cycle just just unplug ooma hub from outlet for about 30 seconds to 1 minute and plug back in. The lights will go red then to blue if you back online.
#6748 by rbuck
Mon Apr 13, 2009 3:34 pm
Blue in Portland, Oregon. Happy. Don't break it again! Bad Ooma!
#6749 by number9
Mon Apr 13, 2009 3:35 pm
Back up in Northern Indiana!! Thanks for the hard work ooma!!!!
The rest of you hang on. They working on it!! You should be back up in no time.
#6754 by maddog
Mon Apr 13, 2009 3:40 pm
Back up and running in Philly. I've had ooma since December, and this was my first outage. I appreciate the posting of updates on this forum and overall remain very happy with the service. Thanks ooma!
#6755 by toddbecker
Mon Apr 13, 2009 3:40 pm
unit321 wrote:Turned blue for about 5 minutes, but back to blinking red now.
(Orlando, FL)

Same in Naperville, IL (outside Chicago)
#6759 by Brad
Mon Apr 13, 2009 3:45 pm
Still out in Huntington Long Island New York. Regardless of this outage I am still very pleased with the service. I pay nothing how can I complain? Now if I can only get gas and electric this cheap.

Brad

Who is online

Users browsing this forum: No registered users and 1 guest