Re: ooma Service Status

Stay informed with the latest ooma feature updates and service status. Note: New Topics cannot be created in this forum.
Locked
mikem
Posts: 1
Joined: Sat Jan 03, 2009 3:17 pm

Re: ooma Service Status

Post by mikem » Mon Apr 13, 2009 3:13 pm

up in chicago

OomaPhone
Posts: 1
Joined: Mon Apr 13, 2009 3:11 pm

Re: ooma Service Status

Post by OomaPhone » Mon Apr 13, 2009 3:13 pm

Been blue here in Blacksburg, va for about 30 minutes now as well. No restart, just clicked and turned blue!

Gators
Posts: 16
Joined: Mon Feb 16, 2009 6:06 am

Re: ooma Service Status

Post by Gators » Mon Apr 13, 2009 3:14 pm

We can now go to the beach as West Palm is back up.

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: ooma Service Status

Post by Bobby B » Mon Apr 13, 2009 3:15 pm

It should come up automatically. Right now we're rate-limiting the number of Hubs that are coming up which is why certain users are reporting their Hubs are online and others are reporting that their Hubs are still down. Service is gradually being restored to all users (right now the majority should see their service up).
kradoom wrote:when it goes back up? does it go up automatically or do we have to reset the ooma system?? anyone know?
Bobby B

Luckylindy
Posts: 1
Joined: Mon Apr 13, 2009 3:13 pm

Re: ooma Service Status

Post by Luckylindy » Mon Apr 13, 2009 3:15 pm

Blue in Milwaukee.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: ooma Service Status

Post by WayneDsr » Mon Apr 13, 2009 3:16 pm

Thanks Bobby B. Great job to the ooma team!

Wayne

User avatar
number9
Posts: 126
Joined: Wed Jan 14, 2009 6:04 pm
Location: Northern Indiana

Re: ooma Service Status

Post by number9 » Mon Apr 13, 2009 3:16 pm

My hub has no lights. None. What the,...?
Seems to me it would be back on automatically but not sure.
Power cycle time
Plays PRS guitars

pluckazoo
Posts: 7
Joined: Mon Apr 13, 2009 2:49 pm

Re: ooma Service Status

Post by pluckazoo » Mon Apr 13, 2009 3:17 pm

REDstill in Baltimore,Maryland

jharthcock
Posts: 1
Joined: Mon Apr 13, 2009 3:13 pm

Re: ooma Service Status

Post by jharthcock » Mon Apr 13, 2009 3:17 pm

We're up in No Cal (Chico). No power cycle needed.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: ooma Service Status

Post by WayneDsr » Mon Apr 13, 2009 3:17 pm

NUMBER9 You didn't hit the light control, did you?

Wayne

Locked