Stay informed with the latest ooma feature updates and service status. Note: New Topics cannot be created in this forum.
#6686 by MrsByrns
Mon Apr 13, 2009 3:04 pm
I am in Vancouver Wa we are out here to. I can log in to my account and it took a few mins but i got multi ring to work. Still I hope this gets fixed soon.
#6688 by Gators
Mon Apr 13, 2009 3:04 pm
still grumpy wrote:Well we seem to be back up in south FL. as of 7pm. Lounge is working also! :)

Where are you in S FL? I'm in West Palm and it is not up yet.
#6691 by pinan
Mon Apr 13, 2009 3:05 pm
Just came back up in Murrieta, So Cal.
Last edited by pinan on Mon Apr 13, 2009 3:07 pm, edited 1 time in total.
#6692 by abishek108
Mon Apr 13, 2009 3:06 pm
I think it happens with every other company. But i am glad we have this forum to let us know the status. I am still glad i got OOMA. OOMA up and running in Irvine as of 4:03 PM PST. It was almost down for 5 hrs.
#6694 by pluckazoo
Mon Apr 13, 2009 3:07 pm
abishek108 wrote:I think it happens with every other company. But i am glad we have this forum to let us know the status. I am still glad i got OOMA. OOMA up and running in Irvine as of 4:03 PM PST. It was almost down for 5 hrs.



I am glad to that I got a OOMA!
#6695 by number9
Mon Apr 13, 2009 3:07 pm
Good for all of you that are back online!!!! I'm still out in Indiana. We need to support ooma. They are a small company. An AMERICAN company. They are making progress with this outage and working hard. People are getting back online!!

Who is online

Users browsing this forum: No registered users and 2 guests