This forum includes tips for maintaining the best audio quality possible with the Ooma System. If your Ooma system is having issues with dropped calls, static audio or echo, look here for assistance.
#138576 by fkane
Mon Mar 27, 2017 5:12 am
Add me to the list of users who are experiencing quality issues over the past few weeks. Calls keep breaking up, even if my handset is near the receiver. I'm using a wired network connection to a fast and reliable cable modem hookup.

Looking at similar posts, it sounds like I'm not alone and it's possible for Ooma to tweak some things to resolve this. But I don't see any info on how to do this in a self-service manner. If the moderator here can work some magic on my account, please do!

Thanks,
Frank
#138606 by bhehn@yahoo.com
Mon Mar 27, 2017 5:37 pm
I am have the same problem. It seems to be just the outbound because it sounds good on our end but the call receiver says it drops out all the time. Could there be any other issues (like interfering panasonic handsets) or does this fix the issue?
#138618 by dbll
Tue Mar 28, 2017 7:25 am
I also continue to experience quality issues. Calls breakup and sometimes drop altogether. There is a noticeable delay in conversations especially at the beginning of each call. I'm using a wired connection to a fast and reliable internet.

Maybe Ooma can look at this and switch me to the east coast server?
#138620 by Tom B
Tue Mar 28, 2017 7:27 am
Your forum email address doesn't match the one on your Ooma account so I can't look it up.
#138643 by lehmbar
Tue Mar 28, 2017 7:34 pm
we are also having the similar problems .voice is sometimes garbled .please do something .for me it`s been only 2 week that i have service.
#138655 by 2thman
Wed Mar 29, 2017 11:41 am
I had my number ported less than 24 hours ago so a very new user. My wife tried to speak with her mom today, tried twice, had to call her back on cell phone because call quality was not clear and her mom could not hear her clearly.

We are in Florida. There seems to be a low level hum in background after we get a dial tone. Any help? Do we need E coast server too? Will need to switch back to cable phone if can't be improved.
#138665 by Tom B
Wed Mar 29, 2017 4:42 pm
lehmbar, on the unit using wireless try wired instead
2thman, moved to EC server
bulldog, moved to EC server

Who is online

Users browsing this forum: No registered users and 1 guest