Google Voice as Outbound Caller-ID not working?

Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
Post Reply
ryanr
Posts: 3
Joined: Tue Dec 01, 2009 8:34 am

Google Voice as Outbound Caller-ID not working?

Post by ryanr » Tue Jun 22, 2010 7:03 pm

Activated the Telo, logged into My Ooma > Preferences > Google Voice and turned on the "Use my Google Voice Number as my Outbound Caller-ID".

When I place calls, people still see my Ooma # instead of my Google Voice number. Anyone else having this problem? Ooma tech support says the feature is "disabled" which seems suspicious since it is clearly exposed in My Ooma.

murphy
Posts: 7249
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Google Voice as Outbound Caller-ID not working?

Post by murphy » Wed Jun 23, 2010 2:28 am

Did you configure Google Voice Extensions on Ooma and on Google Voice?
Did you select a Google Voice Virtual Number (GVVN)?
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

ryanr
Posts: 3
Joined: Tue Dec 01, 2009 8:34 am

Re: Google Voice as Outbound Caller-ID not working?

Post by ryanr » Tue Jul 13, 2010 6:58 pm

I did configure the Google Voice Extensions on Ooma and selected a Google Voice Virtual Number.

My Google Voice account has been set up (at Google) for many months. Is there something I need to do on the Google side to allow Ooma access?

murphy
Posts: 7249
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Google Voice as Outbound Caller-ID not working?

Post by murphy » Wed Jul 14, 2010 2:36 am

ryanr wrote:I did configure the Google Voice Extensions on Ooma and selected a Google Voice Virtual Number.

My Google Voice account has been set up (at Google) for many months. Is there something I need to do on the Google side to allow Ooma access?
Did you follow these instructions for configuring Google Voice? They include the configuration on GV itself.

https://www.ooma.com/support/knowledgeb ... extensions
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Google Voice as Outbound Caller-ID not working?

Post by Bobby B » Wed Jul 14, 2010 11:38 am

Hmm that's odd, your GVE service was disabled for some reason. I've gone ahead and re-enabled it. Can you try rebooting your Telo to pick up the change and let me know the results?
Bobby B

Post Reply