cannont enable fax mode

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
kevmeistro
Posts: 1
Joined: Sun Jun 20, 2010 8:42 am

cannont enable fax mode

Post by kevmeistro » Sun Jun 20, 2010 8:52 am

I have the Ooma Telo and cannot enable the fax mode through the My Ooma interface.
I get this error message when trying to enable fax mode "Update Failed: Cannot Alter AdmDid as MultiRing is enabled but no number is provided for AdmDid PK[f288kazypq3iauvyjge2mrwmwgq3w78s]".

I'm able to send faxes dialing *99 before the fax number. But I currently can't received any since I can't enable fax mode.

When I called Ooma customer support and they were able to enable fax mode on their end. When I tested receiving a fax it work. But when I tried to disable fax mode, I got the same errors message. So I called Ooma customer support to disable the fax mode.

I asked about disabling my MultiRing feature (in error message), but since I have the Ooma basic service, I don't have the multi ring feature enabled. But according to the Ooma customer support the error message doesn't correspond with the actual error.

Is there a solution to enable fax mode without calling Ooma customer support everytime I need to receive a fax?

murphy
Posts: 7223
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: cannont enable fax mode

Post by murphy » Sun Jun 20, 2010 10:16 am

You probably had multi-ring enabled during your free Premier trial and did not disable it before the trial expired. You are not the first to have this problem. In spite of the fact that you no longer have Premier, you need to get support to disable multi-ring on your account.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Post Reply