Number has been disconnected during port...

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
User avatar
av8rdude
Posts: 83
Joined: Sun Jan 18, 2009 11:12 pm
Location: Milton, GA

Number has been disconnected during port...

Post by av8rdude » Wed Feb 18, 2009 12:50 pm

My port is scheduled for tomorrow. But starting early this morning when someone calls my number it says "this number is no longer in service, has been disconnected, or is unavailable".

The temporary ooma number works fine and I can call out. Yes, I have rebooted the hub several times.

Is it normal to completely loose use of the previous number during a port?

Thanks,
Scott

murphy
Posts: 7231
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Number has been disconnected during port...

Post by murphy » Wed Feb 18, 2009 1:06 pm

Yes, the routing tables have to be modified so the call will be sent to the new provider. It's not an instantaneous switch.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

User avatar
av8rdude
Posts: 83
Joined: Sun Jan 18, 2009 11:12 pm
Location: Milton, GA

Re: Number has been disconnected during port...

Post by av8rdude » Wed Feb 18, 2009 3:14 pm

I just got the email that the port was complete and everything works great!

Thanks ooma and goodbye to monthly phone bills!!!

Cheers,
Scott

murphy
Posts: 7231
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Number has been disconnected during port...

Post by murphy » Wed Feb 18, 2009 3:18 pm

av8rdude wrote:I just got the email that the port was complete and everything works great!
When did you submit your LOA?
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

trim81
Posts: 262
Joined: Thu Jul 31, 2008 9:14 pm

Re: Number has been disconnected during port...

Post by trim81 » Thu Feb 19, 2009 12:27 pm

I have done a port before, and on that occassion as well, the port was 1-day early.

Perhaps Ooma adds an extra day for padding?

User avatar
av8rdude
Posts: 83
Joined: Sun Jan 18, 2009 11:12 pm
Location: Milton, GA

Re: Number has been disconnected during port...

Post by av8rdude » Fri Feb 20, 2009 4:45 pm

I submitted my LOA on 18 Jan...exactly one month before it was complete. I submitted on the web as part of the activation process.
Cheers,
Scott

murphy
Posts: 7231
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Number has been disconnected during port...

Post by murphy » Fri Feb 20, 2009 4:50 pm

My port was completed this evening. Submitted Jan 27 and completed Feb 20.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

frenchcamp49er
Posts: 167
Joined: Thu Jan 08, 2009 8:42 pm

Re: Number has been disconnected during port...

Post by frenchcamp49er » Fri Feb 20, 2009 5:40 pm

I submitted mine in Jan, 23rd and still waiting.....
Customer Since: January 2009
Ooma Hardware: Ooma Hub/Scout; Telo 04/02/10
Ooma Service: Premier Lifetime (Since December 2009)

User avatar
nitecourt
Posts: 96
Joined: Wed Feb 18, 2009 5:44 pm
Location: Erie, PA
Contact:

Re: Number has been disconnected during port...

Post by nitecourt » Fri Feb 20, 2009 5:55 pm

Some ports take longer than others. I'm testing Ooma now so I haven't ported my number yet. The port to my current provider took 45 days to complete. Most phone companies don't control your phone number and have to wait till a 3rd party responds to the request.

scots
Posts: 236
Joined: Fri Dec 19, 2008 6:26 pm
Location: Raleigh, NC
Contact:

Re: Number has been disconnected during port...

Post by scots » Fri Feb 20, 2009 8:38 pm

Today was exactly 4 weeks since I got an e-mail from ooma stating that they had everything they needed to start the porting process. Haven't heard anything from anyone at ooma since then. Yesterday my AT&T line stopped receiving incoming calls, and anyone who called my number got a message saying "Your call cannot be completed as dialed. Please check the number and try again." I was still able to place outgoing calls on the AT&T line. This afternoon I got an e-mail from AT&T stating that my account was being cancelled by request. When I got home from work I checked the AT&T line and discovered I was now unable to place outgoing calls on the AT&T line. ooma is still working under my temporary number, and people are still unable to call my number I had with AT&T.

Post Reply