MultiRing Problem

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Tiger5353
Posts: 37
Joined: Thu Nov 19, 2009 7:45 am

MultiRing Problem

Post by Tiger5353 » Thu Feb 25, 2010 11:31 am

When i was still in my trail period of premier i had Multi-Ring enabled going to my cell phone. My trail has sense expired and i can no longer control call forward or multi-ring. I assumed that multi-ring would stop working when my trail expired but it hasn't. It still rings at both my ooma number and my cell phone and i can no longer disable it sense i can't get to the option any more now that my premier trail is expired.

Is this a problem i need to turn over to support? Or will some nice mod on the board see this and disable multi-ring for me sense i can't?

The reason i want it disabled is it now ask me to press 1 to connect the call and i would rather it just ring my ooma phone and not ask me that instead of having to press 1 to answer it.

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: MultiRing Problem

Post by Bobby B » Thu Feb 25, 2010 11:50 am

Hi Tiger5353 - I've disabled the Multi-Ring option for you. For some reason the feature is sometimes not being disabled properly on a downgrade (bug 7658).
Bobby B

Tiger5353
Posts: 37
Joined: Thu Nov 19, 2009 7:45 am

Re: MultiRing Problem

Post by Tiger5353 » Thu Feb 25, 2010 11:53 am

My Thanks for a very quick fix Bobby B :)
Bobby B wrote:Hi Tiger5353 - I've disabled the Multi-Ring option for you. For some reason the feature is sometimes not being disabled properly on a downgrade (bug 7658).

johnjsenn
Posts: 4
Joined: Mon Mar 15, 2010 9:11 am

Re: MultiRing Problem

Post by johnjsenn » Mon Mar 15, 2010 9:15 am

I am having the exact same issue. All calls are ringing into my work cell phone. I tried to log into my ooma to change it, but with my trial premier service being expired I could not change it back. Can you manually disable mine as well? The calls are a bit disruptive when I'm in the middle of a conference. :?

ntoy

Re: MultiRing Problem

Post by ntoy » Mon Mar 15, 2010 10:42 am

Hello johnjsenn,

I have manually disabled this for you.

johnjsenn
Posts: 4
Joined: Mon Mar 15, 2010 9:11 am

Re: MultiRing Problem

Post by johnjsenn » Mon Mar 15, 2010 11:18 am

Thank you very much!

abbythird
Posts: 3
Joined: Sun Mar 14, 2010 9:51 am

Re: MultiRing Problem

Post by abbythird » Sat Apr 03, 2010 3:27 pm

i have call forwarding to my cell and it does require to press 1 to accept, but lately it requires me to press 1 to answer the call.

is there a way to answer a call from my cell without press 1?

thanks,

ntoy

Re: MultiRing Problem

Post by ntoy » Sat Apr 03, 2010 3:40 pm

Hello abbythird,

Currently I do not show MultiRing is enabled on either number in your account. If it were & you have it forwarding to your cell number, you have to press 1 to answer the call.

We are working on an enhancement in the future that would allow you to disable this.

blahzeblah
Posts: 1
Joined: Sun Apr 04, 2010 10:00 am

Re: MultiRing Problem

Post by blahzeblah » Sun Apr 04, 2010 12:27 pm

1
Last edited by blahzeblah on Sat Mar 16, 2019 6:23 am, edited 2 times in total.

ntoy

Re: MultiRing Problem

Post by ntoy » Mon Apr 05, 2010 11:50 am

Hello blahzeblah,

Yes, currently an open bug in our system.
I manually disabled this for you.

Post Reply