voicemail indication

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
wolf359
Posts: 10
Joined: Wed Jan 20, 2010 5:56 pm
Location: north carolina
Contact:

voicemail indication

Post by wolf359 » Fri Jan 22, 2010 10:17 am

the play light on my telo hub
doesn't blink when i have voicemail waiting.

is there a user detailed user manuel on
doing things ooma?
most of my info have been form seraching this
forum(very good) but, if ooma intends going
full retail, a manuel is needed
Technical Support Specialist
TECHNICAL SUPPORT SOLUTIONS
http://www.whmservices.com
OOMA Premier Service

murphy
Posts: 7251
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: voicemail indication

Post by murphy » Fri Jan 22, 2010 10:19 am

The voice mail indicators were turned off last night as part of resolving yesterday's outage.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: voicemail indication

Post by Groundhound » Fri Jan 22, 2010 10:33 am

wolf359 wrote:the play light on my telo hub
doesn't blink when i have voicemail waiting.
http://www.ooma.com/forums/viewtopic.php?f=10&t=26#p77

ntoy

Re: voicemail indication

Post by ntoy » Fri Jan 22, 2010 1:20 pm

Hello,

The message waiting indicator service should be enabled again. However, in order to re-sync it again, one has to press the play button on the Ooma device, someone leaving a new vmail, or reboot the Ooma device.

Post Reply