my ooma web page looks awful

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
HubScout
Posts: 2
Joined: Wed Oct 14, 2009 2:31 pm

my ooma web page looks awful

Post by HubScout » Wed Oct 14, 2009 2:40 pm

The new website for my ooma is awful.. The icons are all messed up. Anyone else have this issue?

I'm using IE v.6
ooma.jpg
ooma.jpg (26.45 KiB) Viewed 2319 times

murphy
Posts: 7231
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: my ooma web page looks awful

Post by murphy » Wed Oct 14, 2009 3:11 pm

IE 6 is obsolete. No one programs to it's capabilities anymore.
Upgrade to IE 8 or install Firefox.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

hpepper
Posts: 752
Joined: Mon Apr 27, 2009 10:29 am
Location: Columbus, Ohio

Re: my ooma web page looks awful

Post by hpepper » Wed Oct 14, 2009 3:24 pm

yep - The whole thing looks great on IE8

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: my ooma web page looks awful

Post by Bobby B » Wed Oct 14, 2009 3:57 pm

It should look OK in IE7/IE8 - we'll stick a warning message for IE6 users to use a more recent IE browser or to use Firefox.
Bobby B

User avatar
Davesworld
Posts: 343
Joined: Sun Sep 27, 2009 6:06 pm
Location: Everett, Wa
Contact:

Re: my ooma web page looks awful

Post by Davesworld » Wed Oct 14, 2009 9:37 pm

Works fine in Konqueror 4 and Opera 10 as well.

HubScout
Posts: 2
Joined: Wed Oct 14, 2009 2:31 pm

Re: my ooma web page looks awful

Post by HubScout » Wed Oct 14, 2009 10:00 pm

looks like IE6 is out of luck. Unfortunately this is the standard web browser at work and I cannot upgrade.

Also, at home on my MAC using Safari 4.0.3, the icons are aligned, but the selection screen cuts them as seen in the screen shot.

It does not really affect functionality, it just looks un-professional..
Picture 3.jpg
Picture 3.jpg (40.98 KiB) Viewed 2266 times

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: my ooma web page looks awful

Post by southsound » Wed Oct 14, 2009 10:23 pm

HubScout wrote: Also, at home on my MAC using Safari 4.0.3, the icons are aligned, but the selection screen cuts them as seen in the screen shot.

It does not really affect functionality, it just looks un-professional..
Uh... that is the way the web wonders at ooma designed the page. Not sure why and I agree that it looks unprofessional - but I also have a problem with the way MTV jiggles around a camera during a head shot. I guess I'm just old school. Not quite a shirt and tie sort - most of my wardrobe is tiedyes - but I like icons that are fully formed. :cool:
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

murphy
Posts: 7231
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: my ooma web page looks awful

Post by murphy » Thu Oct 15, 2009 2:42 am

HubScout wrote:looks like IE6 is out of luck. Unfortunately this is the standard web browser at work and I cannot upgrade.
Your IT department is not earning it's keep. They should have gone to IE7 long ago. Are you also running Windows 2000? IE6 is the last browser that Win2K supported.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: my ooma web page looks awful

Post by WayneDsr » Thu Oct 15, 2009 7:21 am

looks like IE6 is out of luck. Unfortunately this is the standard web browser at work and I cannot upgrade
I feel his pain. I was laid off in Jan from a large auto dealer group and at that time we were still forced to use IE6 for some of the auto manufactures online products that weren't keeping pace with new software releases. Flash and java were also held at a certain version number.

Wayne

dknyinva
Posts: 268
Joined: Sat Feb 07, 2009 7:21 am
Contact:

Re: my ooma web page looks awful

Post by dknyinva » Thu Oct 15, 2009 7:30 am

Bobby B wrote:It should look OK in IE7/IE8 - we'll stick a warning message for IE6 users to use a more recent IE browser or to use Firefox.
Bobby, try to incorporate this on the my ooma web site http://www.ie6nomore.com

Post Reply