http//:setup.ooma.com will not load to pair Bluetooth headse

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
BatmanJones
Posts: 2
Joined: Wed Dec 14, 2011 6:52 pm

http//:setup.ooma.com will not load to pair Bluetooth headse

Post by BatmanJones » Wed Dec 14, 2011 7:01 pm

I just installed my OOMC Bluetooth adapter.
Setup tells me to cable the Home Network Port to my Router then go to http://setup.ooma.com. This fails, cannot find server.

I have tried with Safari and FireFox, same results, Cannot find the server. I have also changed cables, same results each time.

Any suggestions out there?

murphy
Posts: 7230
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: http//:setup.ooma.com will not load to pair Bluetooth headse

Post by murphy » Wed Dec 14, 2011 7:22 pm

Cable the Home port to your COMPUTER to get to setup.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

BatmanJones
Posts: 2
Joined: Wed Dec 14, 2011 6:52 pm

Re: http//:setup.ooma.com will not load to pair Bluetooth headse

Post by BatmanJones » Wed Dec 14, 2011 7:51 pm

Thanks that did the trick. I had connected to the router. Now if I can just get the headset to connect if I answer the handset first.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: http//:setup.ooma.com will not load to pair Bluetooth headse

Post by thunderbird » Wed Dec 14, 2011 9:08 pm

Read this forum thread for more information: viewtopic.php?f=5&t=11141&start=10

Post Reply