Telo Handset VM Indicator: What's the trick?

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
User avatar
KEM
Posts: 40
Joined: Sat Mar 12, 2011 3:08 pm

Telo Handset VM Indicator: What's the trick?

Post by KEM » Wed Apr 13, 2011 11:19 am

Hello,

When I listen to a VM from my Telo handset (and probably any phone but I haven't tested) after I listen to the VM the Telo handset VM indicator keeps flashing. I've tried listening to the same VM many times with the same result. However, if I listen to the VM using the My Ooma web interface the indicator light goes off immediately.

I'm guessing I must need to do something when I listen to the VM using a handset to "mark it read" or something?

What's the trick?

Thanks! - KEM

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Telo Handset VM Indicator: What's the trick?

Post by lbmofo » Wed Apr 13, 2011 12:45 pm

You need to take action; either 7 to delete or 9 to save.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

murphy
Posts: 7251
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Telo Handset VM Indicator: What's the trick?

Post by murphy » Wed Apr 13, 2011 12:50 pm

Press 9 to save the message.

{Looks like I need to learn to type faster.)
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

User avatar
KEM
Posts: 40
Joined: Sat Mar 12, 2011 3:08 pm

Re: Telo Handset VM Indicator: What's the trick?

Post by KEM » Wed Apr 13, 2011 2:40 pm

Thanks to both of you for the simple explanation!

- KEM

Post Reply