Ooma Telo Can't Recover From Power Outages

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
TCWriter
Posts: 1
Joined: Mon Jul 23, 2012 9:48 am

Ooma Telo Can't Recover From Power Outages

Post by TCWriter » Mon Jul 23, 2012 9:53 am

The power has flickered briefly three times over the last couple months, and my Ooma Telos inevitably can't recover. I come downstairs to find it flashing orange.

I typically have to unplug it (for upwards of a minute at a time) as many as 4-5 times to get it to reconnect. There seems to be no rhyme or reason to getting it to work again, and none of my other Internet-connected devices seem to have this problem.

My Telos is hooked to an Ethernet powerline adapater which is hooked to our Linksys router, which is attached to our DSL line.

Any ideas? This is fairly irritating, and the Telos should recover gracefully from this kind of thing.

TC

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Ooma Telo Can't Recover From Power Outages

Post by thunderbird » Mon Jul 23, 2012 10:19 am

TCWriter wrote:The power has flickered briefly three times over the last couple months, and my Ooma Telos inevitably can't recover. I come downstairs to find it flashing orange.

I typically have to unplug it (for upwards of a minute at a time) as many as 4-5 times to get it to reconnect. There seems to be no rhyme or reason to getting it to work again, and none of my other Internet-connected devices seem to have this problem.

My Telos is hooked to an Ethernet powerline adapater which is hooked to our Linksys router, which is attached to our DSL line.

Any ideas? This is fairly irritating, and the Telos should recover gracefully from this kind of thing.

TC
Normally the Ooma Telo will recover from a power outage by itself. It may be that the Powerline adapter that has something to do with the problem.
Try temporarily connecting your Ooma Telo directly to your Router with a network cable and then test by removing power from the Modem, Router, and Ooma Telo in verious sequences, to test the Ooma Telo's recovery, and if it is different from when connected to the Powerline adapter.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma Telo Can't Recover From Power Outages

Post by lbmofo » Mon Jul 23, 2012 11:33 am

Do you have other devices hooked up to powerline adapters too? Or is Telo the only one?
Try connecting your master powerline adapter into another router LAN port to see if that improves things.
I have D-Link DHP-303 and I don't have issues with devices re-establishing connections.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply