Time and time again, Ooma doesn't hang up when I leave a msg

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
rocksockdoc
Posts: 70
Joined: Wed Jun 20, 2012 1:05 pm

Time and time again, Ooma doesn't hang up when I leave a msg

Post by rocksockdoc » Mon Jul 09, 2012 11:47 am

Do you guys know what I can do to debug this problem?

Ever since I set up my new Ooma Telo as a home-office phone (with a Panasonic KX-TG6671 desktop phone), when I leave a message for people at companies, the message never hangs up even though I've long ago hung up the desktop telephone connected to the Ooma.

WHERE do I look to figure out what the problem is?

What happened just now is I called a company operator, and asked for a person by name, and the company operator connected me to that person, whose voice mail feature kicked in, so I left a voice mail and then hung up my Panasonic office phone.

I thought I was finished. But nope! The office desktop phone actually rings. I pick it up. It's the voice mail system of the company I called. It's still waiting for input! I have to press a bunch of buttons like pound (#) and then (1) to send.

This happens time and time again (with some variation) - on many companies' voice mail systems - but what's consistent is that the Oooma never hangs up even though I put the handset of the desktop phone down.

Q: How do I debug where the problem lies?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Time and time again, Ooma doesn't hang up when I leave a msg

Post by thunderbird » Mon Jul 09, 2012 12:08 pm

rocksockdoc:
My Panasonic phone has an Off button. Do you push the Off button when you end the call?

rocksockdoc
Posts: 70
Joined: Wed Jun 20, 2012 1:05 pm

Re: Time and time again, Ooma doesn't hang up when I leave a msg

Post by rocksockdoc » Mon Jul 09, 2012 12:55 pm

thunderbird wrote:rocksockdoc:
Do you push the Off button when you end the call?
Hmmmmmm... there is an 'off' button?

Looking over the phone (picture of it is here) ... I don't see an "off" button ... but I do see a "stop/exit" button. Hmmm...

I'll try that "stop/exit" button and report back.
KX-TG6671B.jpg
KX-TG6671B.jpg (173.78 KiB) Viewed 6611 times

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Time and time again, Ooma doesn't hang up when I leave a msg

Post by lbmofo » Mon Jul 09, 2012 12:58 pm

Try this....If using the handset, press the "off" button to end the call. If using the corded phone, use finger to press down the hook switch for more than a second to make sure call is hung up on then put the phone back to hook.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

rocksockdoc
Posts: 70
Joined: Wed Jun 20, 2012 1:05 pm

Re: Time and time again, Ooma doesn't hang up when I leave a msg

Post by rocksockdoc » Tue Jul 10, 2012 7:36 am

lbmofo wrote:If using the handset, press the "off" button to end the call
You know, I didn't even 'see' the 'off' button on the handset until now, so thanks for being patient with me. I almost never use the handset (simply because I use the Ooma as an office phone - so the desktop phone is all I need). Next time I make a call, I'll switch to the handset to test out at least if 'that' off button works.
lbmofo wrote:use finger to press down the hook switch for more than a second
That's a great suggestion ... I think. What you're saying is that my quick hangup might be the culprit ... even though there are no obvious indicators that I'm still online. Although I do put the phone back in the cradle (which should be akin to a long hangup, since it's there for a minute or more), I'll try to just press on the hangup button.

One more thing: You're pretty much saying this isn't an Ooma problem, per se ... it's a Panasonic problem, Right? If so, I can find a Panasonic forum to ask there.

murphy
Posts: 7247
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Time and time again, Ooma doesn't hang up when I leave a msg

Post by murphy » Tue Jul 10, 2012 7:48 am

It's a Panasonic problem.
My Panasonic answering machine does the same thing on a Verizon standard landline.
They do not properly detect that the line has been disconnected.
I have had hundreds of recordings of the Verizon 27 second timeout message "If you want to make a call, hang up and try again."
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Time and time again, Ooma doesn't hang up when I leave a msg

Post by lbmofo » Tue Jul 10, 2012 9:29 am

rocksockdoc wrote:What you're saying is that my quick hangup might be the culprit ... even though there are no obvious indicators that I'm still online. Although I do put the phone back in the cradle (which should be akin to a long hangup, since it's there for a minute or more), I'll try to just press on the hangup button.
I do get this from time to time with a wired phone. I think placing the phone directly in the cradle sometimes creates a "bounce" action ("flash" to a new dialtone and then hang up on new dialtone leaving the call you want to terminate still active). Hanging up by depressing the hook switch I think gets rid of the "bounce" possibility.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

rocksockdoc
Posts: 70
Joined: Wed Jun 20, 2012 1:05 pm

Re: Time and time again, Ooma doesn't hang up when I leave a msg

Post by rocksockdoc » Mon Jul 16, 2012 10:49 am

lbmofo wrote:
rocksockdoc wrote:placing the phone directly in the cradle sometimes creates a "bounce" action
I think that was it because I've been holding down the hang-up button and it hasn't happened again.

It 'was' happening a lot before ... so simply being definite about hanging up seems to have solved the problem (time will tell).

I also belatedly realized I was sometimes on speaker - but then when speaker call quality was bad I switched to handset - and vice versa ... and perhaps in those cases, hanging up the handset or speaker alone wasn't enough to hang up the phone.

So it was probably a combination of factors - but as long as I'm definite about hanging up (I even press 'harder' on the button ... in a vain attempt to make sure!) - it seems to no longer exhibit the problem of staying on line (and calling me back!).

Thanks for helping me!

rocksockdoc
Posts: 70
Joined: Wed Jun 20, 2012 1:05 pm

Re: Time and time again, Ooma doesn't hang up when I leave a msg

Post by rocksockdoc » Thu Jul 26, 2012 8:57 am

Longer term update.

It happened again yesterday ... that after I left a voice mail message on a Shoretel answering service ... the phone called me back.

But, I think (as you suggested), it's the BOUNCE that is doing this. I had hung up quickly on that call. Then, ten seconds later, the phone rang and it was the system calling me back saying something like "press pound to send the message". Weird.

Anyway, when I DELIBERATELY hang up the phone, keeping the button down, it doesn't happen. So far it seems to be, as you suggested, a quirk of the electronics.

Note: It is weird that the phone rings and calls me back! I wonder what happens if I hide my incoming phone number.

Post Reply