Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#95863 by meschaefer
Tue May 15, 2012 5:26 am
I have had some problem getting a Telo up and running. I originally was unable to get a dialtone until I moved the telo behind my router. I can now receive calls but I can't make any calls. Here is the set up.

Modem from Cable Provider (time warner)---->

Telo ---> patch board ------> handsets (Uniden)

Telo ---> router -----> switch -----> other pereipherals (Computers, xbox, etc - all work fine)

I have tried to access the telo from my laptop but have been unable to using either the LAN ip address, or the two aaddresses found in the set up (setup.ooma.com or IP address)

I have tried hitting *98 before dialing, but no luck.

Any ideas

TIA

Matt
#95864 by murphy
Tue May 15, 2012 5:40 am
#95875 by lbmofo
Tue May 15, 2012 9:55 am
Try power cycling everything. Power down everything, power up from the modem first (remove battery if exists and then re-insert), then whatever is next (ooma or router), then Ooma or router, etc.

Who is online

Users browsing this forum: No registered users and 6 guests