Need extra help installing your Ooma Hub or Telo system? Let us know.
#93372 by phonehome
Sat Feb 25, 2012 2:16 pm
Preface: ANY and all help will be greatly APPRICATED!

Setup: Internet provider is Global Net with a wide-area wireless type system: 3m down/1m up. Router is a Belkin N with both wired and WiFi computers. I can access both the Ooma telo setup screen and Belkin setup screens. Physical configuration is "modem"/Ooma/router/computers.

What works: Ooma works well when connected as above. The default speed test from Ooma indicates an average of 920kps. Also the router works well when connected directly to the modem (no Ooma between) with speeds very close to advertised.

What doesn't work: Internet speeds are super-duper [dial-up] slow on the computers in this "modem"/Ooma/router configuration...have tried a variety of router settings to no avail. Speedtests are a no-go.

Some additional info:
The Internet provider requires a router setup with static IP address with specific subnet/gateway and DNS settings. They say the outside unit is designed to send all traffic (using the antenna's built-in NAT function) to my router's WAN interface at a [particular] IP setting.

I guess I may be getting some of the settings mixed up...I tried entering the IP required information into the Ooma device but language such as "Gateway" is not in the Ooma setup menu. Also some guidance/recommendations on both sides of the Ooma homeport and the router's settings would be helpful.

I have tried different Qos up/down speed settings in Ooma with no effect.

Thanks in advance,

#93373 by thunderbird
Sat Feb 25, 2012 2:27 pm
To help stabilize your Ooma Internet connection turn off MAC address Spoofing, which can cause dropped calls and garbled voice, by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

Access the Ooma Setup by typing in your computer browser window. Click on the Advanced tab. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to 80% of the measured Upload and Down load speeds as measured by After running Phonepower Speedtest, click on the Advanced tab at lower left side. Take the Download Speed and the Upload speed, and multiply .8 times for each number. The resulting numbers are the numbers that you enter into Ooma Setup, Advanced page under Quality of Service Upstream Internet Speed (kbps): and Downstream Internet Speed (kbps): boxes. Click on Update. Then test making and receiving calls.

If you still have slow speeds, remove power from your Modem, Ooma, and Router.
Connect your Ooma: Modem-Router-Ooma.
Repower your Modem. When the Modem is done booting, repower you Router. When the Router is done booting, repower your Ooma device.
With this connection, nothing is connected to the Ooma device Home port, except temporarily connecting a network cable from the Ooma device Home port to the wired LAN port of the computer, to access Ooma Setup. With this setup, Ooma recommends that the Quality of Service settings be set to Zero.
#93382 by EX Bell
Sat Feb 25, 2012 6:29 pm
#93392 by phonehome
Sun Feb 26, 2012 2:14 pm
Thanks to everyone for the support.
Here is an update: As to computer speed, nothing improved with the modem/Ooma/router configuration desipite many attempts and settings.

Thunderbird; Your first set of suggestions were a no-go but your second configuration ("modem"/router/Ooma) worked pretty good, particulary with MAC spoofing turned off and the Ooma QoS speeds both set to "0".

ExBell; Thanks for all the advice. I think there may be some confusion on the quotes I gave...the static IP required is from the internet provider, not Belkin. The wide-area net I use here apparantly doesn't have a "modem" in the normal sense. It is just a power supply with AC adaptor with Cat5-to-antenna and a Cat5-to-router connectors. All processing is done in the roof-top antenna node/unit (connection mimics a modem?). This system is apparantly some version of a high-power wi-fi type network operating in the 2.4GHz band (the roof-top node/unit is aimed at a repeater antenna some 16 miles away on a mountain).

The Belkin has no QoS (except for the Wireless) and confusing NAT settings so the only thing I could do is set Ooma with a static IP addess and entered that into the Belkin DMZ. It didn't seem to make a quality of call difference (maybe lack of QoS in the Belkin?) but it worked either way.

As to the suggestion of alternate firmware for the Belkin...Heck I can't even get Belkin's own updates to load properly :x

Thanks again for the advise. I'll update this thread as new info becomes available.

#93400 by EX Bell
Sun Feb 26, 2012 11:48 pm
This could be IP conficts since you say that it works fine when each is connected on their own. Consider replacing that Belkin with either a D-Link DIR 655 or my preference is a Cisco E2000 or E3000. You can find them refurbished for less than $100. No matter which one you buy, it should be one with a Gigabit switch, so you're not limiting yourself now or in the future.

You need to be able to reserve an IP address for the Telo in the DHCP settings or your router. You need to have the Telo in the DMZ and you need to have QoS in the router if your Telo is behind the router. If you have a read , I explain what I did to resolve the missing QoS feature in my Apple Time Capsule.

One of the other users posted that he thinks there may be a bug with the Telo firmware that doesn't allow the IP to be changed on the internet port when set to manual. Read for more info. So rather than fighting with it, I left the Telo DHCP settings at factory default. Give the MAC address of the Telo Internet port to the router for DHCP reservation and then put it in the DMZ as well. Setup QoS for the same IP or MAC address (which ever is used by the router firmware). I really like the way the Cisco QoS setup works. It's very straight forward to configure and as long as you don't use the Auto setting, it works well. In general, I like most of the stock firmware on Cisco routers. The E2000 stock firmware is a bit strange and requires two separate interfaces to get the most out of it, but other than that it's fine once you figure out that you need to access it from their wizard first. Although, I am running DD-WRT on my E2000, so I don't have to deal with it.
#93470 by turbo9
Wed Feb 29, 2012 11:48 am
In my experience (two Telos), routing all traffic through the Telo greatly restricted "inbound" traffic. I was getting about 1.5 Mb/s through the Telo. If I ran a speed test outside the Telo, I got all I was paying for. I configured various things and then just moved the Telo back behind the firewall.

When you are in this configuration, your Ooma device will be competing with other traffic, so configure your firewall / router to prioritize it to maximize the quality of your phone calls. The Ooma supposedly does this (favours voice) when you run all traffic through it, which is why it is recommended. I just found it was bad for all traffic that was not voice.
#93486 by EX Bell
Wed Feb 29, 2012 7:43 pm
My revised and tuned configuration is working so well, I just had to write one of my long winded posts about it
#105662 by jstockton
Fri Jan 25, 2013 11:19 am
I might have unrealistic expectations, but don't you think it should work with modem/ooma/router? In my case I have all of the router ports used and putting it in the modem/router/ooma setup would require me to get a switch. I realize you can get a cheap switch, but my thought is that it should work either way. When the iPhone 5 came out people complained about the picture quality being poor. Apples response was that people were taking pictures incorrectly and should recompose the frame. Saying to put the telo on the inside of your network seems to be a similar way of handling the issue, avoid coming up with a real fix and tell people to change their setup. I really have 2 choices to fix this, put the telo on the inside or cancel my service. I like Ooma so I will just have to suck it up and change my configuration. This is just my rant of frustration on how this issue is being handled.

Who is online

Users browsing this forum: No registered users and 13 guests