Cannot Receive Incoming Calls

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Cannot Receive Incoming Calls

Post by thunderbird » Tue Jan 24, 2012 11:22 am

siegwam wrote:I get busy signal when I try calling from a work or other landline phone to my telo. I can call from my cell phone though and it goes through. Any body have any suggestions? I am running it wireless if that makes a difference. Can't see that it would since I can get through on my cell. Thanks!
First:
If you are getting a fast busy signal, wait a little longer. For some people, if they wait a little longer while listening to the busy signal, suddenly the call will go through.

Second:
A while back some one else posted with the same problem. He found out later that his work place some how blocked his calls to his Ooma phone, and after his IT department added his number or made some changes, he had no more problems.

siegwam
Posts: 4
Joined: Tue Dec 27, 2011 7:32 am

Re: Cannot Receive Incoming Calls

Post by siegwam » Wed Feb 01, 2012 2:38 pm

Thanks! I'll try those suggestions and see what happens.

stevepow
Posts: 16
Joined: Wed Jul 01, 2009 8:18 pm

Re: Cannot Receive Incoming Calls

Post by stevepow » Thu Feb 02, 2012 11:30 am

Having this problem today after a couple of years of no issues:

I cannot receive calls - goes directly to Vmail, but no Vmail is actually recorded.
Call logs show calls as missed calls with no caller ID info.
I can make calls and that works fine.

I have power-cycled my ooma box and scout - doesn't help.... :?
steve
comcast<->linksys router<->ooma hub<->ooma scout

murphy
Posts: 7249
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Cannot Receive Incoming Calls

Post by murphy » Thu Feb 02, 2012 11:42 am

stevepow wrote:Having this problem today after a couple of years of no issues:

I cannot receive calls - goes directly to Vmail, but no Vmail is actually recorded.
Call logs show calls as missed calls with no caller ID info.
I can make calls and that works fine.

I have power-cycled my ooma box and scout - doesn't help.... :?
Is your envelope key red?
Push and hold until it turns off.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

stevepow
Posts: 16
Joined: Wed Jul 01, 2009 8:18 pm

Re: Cannot Receive Incoming Calls

Post by stevepow » Thu Feb 02, 2012 11:49 am

Mystery solved - Cell Phone was powered down and since I have ooma setup to ring both local and cell simultaneously, if the cell is off, it goes directly to CELL PHONE VMail, not ooma - odd, but there it is. :)

Did not know about the "envelope" DND feature - cool.
steve
comcast<->linksys router<->ooma hub<->ooma scout

Post Reply