Need extra help installing your Ooma Hub or Telo system? Let us know.


#90467 by freddyet
Thu Dec 08, 2011 7:00 am
Hi I started my ooma yesterday and really wanting it and all the features - but I can not dial out - the system recives calls and the voice is crystal clear , when I dial out - there is no conection. I spent hours with a ooma rep, and he told me to dial * 98 before the 10 dig number - that works ! he said to see if I can start dialing 10 dig without the * 98 maybe within the next week after the system stablizes - ( system stablizes ? ) - just wondering if I keep this system will I always have to dial * 98 ? ( is this true about the system has to stablize. I really would like to keep system if I can get to work .
#90468 by murphy
Thu Dec 08, 2011 7:16 am
Do you have 10 digit dialing enabled in your my.ooma account?
You can't dial 10 digits if you don't.
#90471 by freddyet
Thu Dec 08, 2011 8:39 am
yes i have 10 dig turned on - do a lot of people have to use * 98
#90474 by murphy
Thu Dec 08, 2011 8:44 am
#90476 by thunderbird
Thu Dec 08, 2011 8:53 am
I've had your problem a couple of times.

I have dialed *98, but only had to do it one time, each time I haven't been able to dial out. Then the Ooma system must have corrected itself, and after just the one time *98, I dialed normally without any problem.

Something else you can try:
Power off the Ooma device for 20 minutes. This allows time for the Ooma servers to reload/reset/correct your Ooma profile. Then repower the Ooma device and test. Try this procedure up to three times in a row.
#90481 by freddyet
Thu Dec 08, 2011 9:37 am
ok will try today - thank you
#90523 by freddyet
Fri Dec 09, 2011 10:31 am
still no luck pluging and unpluging ooma from power - again i can dial out using * 98, does anyone know what * 98 does ? Any ideas on why I have to use * 98 ?
#90527 by Bobby B
Fri Dec 09, 2011 1:19 pm
#90573 by freddyet
Sat Dec 10, 2011 4:54 pm
Tried different phones and different cords , really spent a lot of time with ooma support to get running , but with no luck , will try them again next week , if no luck will prob have to return, really wanted it to work , thank you for the help !

Who is online

Users browsing this forum: Google [Bot] and 11 guests