Need extra help installing your Ooma Hub or Telo system? Let us know.
#88512 by hes
Sun Oct 16, 2011 1:24 pm
I have received a "no host response" error message from Elavon credit card processing company using a VeriFone Vx 510LE terminal. This terminal had worked fine when we previously had AT&T analog service. Since switching to Ooma the terminal displays the above noted message when trying to process a credit card transaction whether connected directly to the Telo or to a wall phone terminal port. I've spoken with the credit card processing company -- they state that another terminal (VeriFone vx570) is et up to work "over the internet." I am able to send and receive faxes using Ooma. I've tried lowing the baud rate to 300 or 1200 from 2400 using the credit card terminal to no avail. Any suggestions as to how to connect without having to buy another credit card processing terminal?
#88514 by murphy
Sun Oct 16, 2011 2:44 pm
Dial *99 pause before dialing the credit card company phone number.
#88540 by hes
Mon Oct 17, 2011 6:25 am
Thanks murphy. The terminal "auto-dials" when a card is swiped, so I'll call the company and see if *99 pause can be inserted into the dialing string that the terminal dials. I'll post a response with results.
#88548 by hes
Mon Oct 17, 2011 9:44 am
I inserted *99 pause but still no connection e.g., "no host response" received on terminal. The existing terminal (VeriFone Vx 510) is apparently for analog only service. If murphy is still there, If I have to bite the bullet and "upgrade" to a VeriFone Vx 570 which supposedly supports internet connectivity by either cable modem fail-up or by ethernet, where would I plug in the ethernet cable from the credit card terminal -- into the "home network" port on the Ooma Telo or into an ethernet port on the Apple Extreme router?
#88549 by murphy
Mon Oct 17, 2011 9:53 am
An internet port on the Apple Extreme router.

Who is online

Users browsing this forum: Google [Bot] and 6 guests