Prepaid Balance is now $0, should be $4.xx

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
ktinca
Posts: 44
Joined: Wed Feb 24, 2010 9:49 pm
Location: SoCal - San Gabriel Valley

Prepaid Balance is now $0, should be $4.xx

Post by ktinca » Wed Aug 10, 2011 5:09 am

I just send an e-mail to support, but want to ask here also.

My prepaid balance has been zeroed out. Last time I checked, within the past two weeks, it was $4.xx. There were no international calls made during that period. My online account information shows no activity that would have used up any of the prepaid balance.

I'd like to know what happened to the balance and get it back.

ktinca
Service/Equipment: Ooma Core / Hub & Scout installed February 2010.
Internet: Charter ISP 10Mbs/1Mbs
Port request: 2/21/2010
Port completed: 3/9/2010

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Prepaid Balance is now $0, should be $4.xx

Post by Bobby B » Wed Aug 10, 2011 12:34 pm

It should be displaying the proper balance now.
Bobby B

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Prepaid Balance is now $0, should be $4.xx

Post by lbmofo » Wed Aug 10, 2011 2:09 pm

My prepaid activity has been wiped out (should be rolling 90 days); same issue is causing this problem?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Prepaid Balance is now $0, should be $4.xx

Post by Bobby B » Wed Aug 10, 2011 2:26 pm

The prepaid activity and balance issues appear to be related - the fix should be out for the prepaid records now as well.
Bobby B

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Prepaid Balance is now $0, should be $4.xx

Post by lbmofo » Wed Aug 10, 2011 3:24 pm

My prepaid activity log is back now. However, can't save checkbox settings (example: "Announce my balance before each call," checked, save and goes back to unchecked).
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Prepaid Balance is now $0, should be $4.xx

Post by Bobby B » Thu Aug 11, 2011 3:39 pm

I think we should have this last piece fixed a bit later today.
lbmofo wrote:My prepaid activity log is back now. However, can't save checkbox settings (example: "Announce my balance before each call," checked, save and goes back to unchecked).
Bobby B

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Prepaid Balance is now $0, should be $4.xx

Post by lbmofo » Fri Aug 12, 2011 1:53 pm

lbmofo wrote:My prepaid activity log is back now. However, can't save checkbox settings (example: "Announce my balance before each call," checked, save and goes back to unchecked).
Thanks Bobby. The problem is fixed now.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

PTS
Posts: 48
Joined: Tue Mar 02, 2010 1:51 pm

Re: Prepaid Balance is now $0, should be $4.xx

Post by PTS » Tue Aug 16, 2011 2:50 pm

My prepaid balance was $100.00. I have no charge activity against that balance.

POOF, and now though it is 0.00. Please put it back.

Customer Since: 2/24/10 (Ported from Verizon 3/12/10)
Service: Premier
Internet: Comcast 55 Mbps/10 Mbps
Setup: Motorola SB6121 -> Netgear WNDR4000 -> Ooma Telo
Phone: Panasonic Dect 6.0 - 3 Cordless handsets (KX-TG6412M)
Status: Very Happy

rsg
Posts: 30
Joined: Wed Feb 03, 2010 9:14 pm

Re: Prepaid Balance is now $0, should be $4.xx

Post by rsg » Sun Aug 28, 2011 8:23 am

My problem is similar. I had around 400 minutes of international calling in a prepaid account. The $ value varied with the specific call I made. Suddenly, it is gone. I had it since I started my service 18 months ago...is this a glitch or is it really gone?
Feb '10 start date, telo & telo handset, premier.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Prepaid Balance is now $0, should be $4.xx

Post by thunderbird » Sun Aug 28, 2011 9:20 am

I have had these kind of problems in the past also. You have to contact Ooma Customer Support to get the problems corrected:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Post Reply