Need extra help installing your Ooma Hub or Telo system? Let us know.
#85737 by WJBertrand
Tue Aug 16, 2011 10:29 am
My number is scheduled to port over tomorrow at which time I will cancel my land line service, disconnect my house from the phone company and then connect my Telo to the phone jack to run the other phones. My question is that I'm not sure exactly how to disconnect my house as the phone utility box on the side of the house is a bit of a rat's nest. There is a large black cable with what looks like a big grounding lug on it. From this large cable emerges four wires that are connected to various terminals. I'm thinking I can just cut those wires? I've attempted to attach a photo of the situation. Any guidance would be greatly appreciated.
Attachments
Phone wiring sm.jpg
Phone wiring sm.jpg (50.87 KiB) Viewed 4205 times
#85742 by murphy
Tue Aug 16, 2011 10:42 am
#85753 by murphy
Tue Aug 16, 2011 2:00 pm
#85957 by WJBertrand
Wed Aug 17, 2011 8:03 pm
Got home tonight, power cycled the Telo device and it began responding to my ported number. Strangely, the rest of the phones in the house, still connected to AT&T line still had a dial tone. Dialing out on one of those phones still came up as "home" on my cell as did the Ooma connected phone. Calling my home number from the cell phone only rings the Ooma connected phone??? - passing a brain stone on this one...

Anyway, I went out and cut the four wires emerging from the large bundle in my telephone connect box, confirmed the dial tone was now gone on the previously AT&T connected phones and then plugged Ooma directly into the nearest phone jack. Bingo! The rest of the phones in the house now have the distinct Ooma dial tone and all ring when calling my number. Even the caller ID works on my DirecTV. Sweet!
#85958 by DTR
Wed Aug 17, 2011 8:18 pm
During any number porting process (with any carrier) the number will be active at the two different providers for a short period of time. You could have made your same test calls a few minutes later and very likely gotten different results. Once the porting process has begun, it may take a full 24 hours for things to settle where they should be, with the number reliably at the new carrier. They should have explained to you when you requested the porting that this condition normally happens, and they usually tell you to refrain from using the phone until the porting process has completed. Which is usually 24 hours after you first see the port begin (porting has usually begun when you first notice sporadic useability of the number at the old carrier and/or new carrier).

You would think it just all the sudden switched from one to the other carrier, but it's not that cut and dry. Servers and routing equipment have to be pushed updates regarding you number port, and they all have to get in sync with the new changes before your number port is completely finished. Hence the 24 hour period to allow things to sync up.
#86463 by JudyG
Sat Aug 27, 2011 4:35 pm
I'm wondering if either of you could help me..I just set up my Telo for the first time today and I would love to have all phone jacks with Ooma dial tone. I went outside (single family home) to the phone company's box and I don't think I can open it! I disconnected the service months ago but don't I have to disconnect their wires somehow? I really appreciate any help..this is a new home..built in 2007. Thanks!
#86471 by WJBertrand
Sat Aug 27, 2011 8:25 pm
Yes, you need to physically disconnect the wires. I think there's a possibility of damage should the phone company randomly send out a signal or something. The ringer voltage can be as much as 90V.
#86476 by southsound
Sun Aug 28, 2011 6:40 am

Who is online

Users browsing this forum: Google [Bot] and 10 guests