Porting taking FOREVER

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
2194725277
Posts: 2
Joined: Thu Jun 30, 2011 7:10 pm

Porting taking FOREVER

Post by 2194725277 » Thu Jun 30, 2011 7:18 pm

I am really aggravated. I requested a port of my land line to Oooma May 16, 2011. At first, my estimated completion date was like 2 weeks from that day. Then it changed to June 14. June 14 has come and gone. I emailed support. I get a letter back stating "we have escalated this to the next level and we will contact you as soon as more information is available." I tried calling my present/soon to be former phone company, and they stated it was resolved, the computers just needed to update. Ok. Waited a week and called Ooma. They say they are waiting for a confirmation of the port date. I called back to the current provider. They now say they have no record of a port request. I write Ooma back. I just keep getting emails that state, "This issue has already been escalated. We will contact you when more information is available."
I can't help thinking, this issue could take someone like 5 minutes to resolve. I am really frustrated I just keep getting the same email back, with "status closed" on the email. It's not closed if it hasn't happened yet. It will be July tomorrow. I provided correct information. No problems there. I can't see why this is such a problem. It is not doing my marriage any favors, either. I convinced my husband to switch, and now he's mad we paid for this thing and are still paying for a phone bill. I just hope it resolves soon, or I at least get an email from someone giving me a timeline! Heck, if at least they said "one more month" I would know it's one more month. Here it's been 2 weeks since the month estimated time frame, and still no emails.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Porting taking FOREVER

Post by lbmofo » Thu Jun 30, 2011 11:11 pm

Time for ntoy rescue.

Email Norman and at the least, he'll give you a straight answer: memberlist.php?mode=email&u=107
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply