Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#83240 by tkc9789
Wed Jun 15, 2011 4:41 pm
I'm having occasional International calls being dropped and seems to be getting more frequent now. Wondering if this is just me? Open ticket with Ooma support for several days to no avail thus far.
I have the Telo direct connect to ATT Uverse DSL box. Subscription rate is 10M down/1M up. Here is description of the issue:

dialed the overseas number, Ooma announced that we have xxx minutes left; received ring tone; rang three times; followed by about 3 seconds dead air. Ooma announced that we have $1 and 0 cents left, GOOD BYE. Call terminated.

Am I the only one with this problem?
#83417 by tkc9789
Sun Jun 19, 2011 3:10 pm
Here's the results:

download speed 10670 kbps
upload 1471 kbps
download consistency of service 96%
upload consistency of service 99%
Max TCP delay 42ms

Jitter you server 0.1ms
Jitter server you 1.4ms
Packet loss: you server 0%
Packet loss: server you 0%
Packet discards 0%
Packets out of order 0%
Estimated MOS score 4.2

Please also note that the call "drop" actually happened before the calls were connected. The calls were dropped after the ring tone, then Ooma announced that "there are $1 left on the account, Good bye". The called party didn't even picked up.

Thank you.
#83424 by tkc9789
Sun Jun 19, 2011 5:22 pm
I subscribe to International bundle and still have hundreds of minutes left. Problem was reported to Ooma support last week. The $1 was deposited in the prepaid account by Ooma in an attempt to solve the very same issue. I still have an open ticket with Ooma support. It looks like I'm the only one having this issue.....

Who is online

Users browsing this forum: No registered users and 10 guests