Do Not Disturb

Something on your mind? Want to give us feedback on something in particular or everything in general? Tell us how we are doing!
Post Reply
DavidKwr
Posts: 1
Joined: Thu May 26, 2011 6:51 pm

Do Not Disturb

Post by DavidKwr » Thu May 26, 2011 6:58 pm

I like this feature, but I've run into a problem where it has been inadvertently turned on.

Please Please Please consider putting a checkbox on My OOMA to turn OFF "Do not disburb" so I can get through to my house!!

ntoy

Re: Do Not Disturb

Post by ntoy » Fri May 27, 2011 7:41 am

Hello,

If the envelope button on your box is blue, the do not disturb feature is disabled.
Pressing & holding the envelope for a few seconds - toggles the do not disturb feature

murphy
Posts: 7178
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Do Not Disturb

Post by murphy » Fri May 27, 2011 8:57 am

ntoy wrote:Hello,

If the envelope button on your box is blue, the do not disturb feature is disabled.
Pressing & holding the envelope for a few seconds - toggles the do not disturb feature
You missed the point ntoy. He's not at home to turn DND off and it prevents him from calling his home number to talk to his wife. He wants an option on my.ooma to turn DND off so he can do it when he isn't at home.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

ntoy

Re: Do Not Disturb

Post by ntoy » Fri May 27, 2011 1:28 pm

Thanks for Murphy!

That's what I get for speed reading...

That would be a feature request.

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Do Not Disturb

Post by Bobby B » Fri May 27, 2011 3:17 pm

Customer support recently received the ability to toggle DND remotely in case you don't have access to turn it off. Hopefully we can get the DND control in My Ooma soon.
Bobby B

Post Reply