Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#78709 by jkga
Wed Apr 06, 2011 1:29 pm
Had ooma set up and running for about 2 months. Three weeks ago, lost dial tone all the sudden. Worked with ooma support and tried 3 replacement devices, none of them working. During the process, tried to access the setup page of the last two devices, it's not accessible; apparently, the replacements were bad.

Called on 4/2 and was promised to send another replacement on Monday, 4/4, which never happened. Called again many times yesterday and today, no one there know what's going on and not sure if another replacement would be sent.

What would you do?
#78714 by thunderbird
Wed Apr 06, 2011 2:37 pm
jkga:
Three Ooma devices and a forth on the way? No way!

There probably is something else going on, like a bad Ooma power adapter that could be damaging the Ooma devices. Or your home's equipment power adapters got mixed up. Or power is back feeding to the Ooma device through the modem connection, router connection, computer connection, or wireless phone connection. Strange things happen sometimes.

When Ooma has sent you the replacement Ooma, have they ever sent a replacement power adapter also?

I wouldn't plug in another replacement Ooma device until the power adapter is replaced also. Call Ooma support and tell them.

If you can connect to your modem with a computer and you can access the Internet, than your modem is probably okay.

If you can connect to the router with your computer and you can access the Internet, than your router is probably okay.

That leaves the wireless base connection to the Ooma device. Upon first startup of the replacement Ooma device, I would only connect a corded phone to the Ooma device's home port, just for testing purposes.

If possible take your wireless phone and base to a friends home and test it there, before connecting it to Ooma again.

Test and make sure everything is working before connecting your wireless phone base to the Ooma device.

Who is online

Users browsing this forum: No registered users and 4 guests