No Call Out

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
bubba
Posts: 2
Joined: Thu Mar 24, 2011 2:15 pm

No Call Out

Post by bubba » Thu Mar 24, 2011 2:21 pm

Had O. install for nearly two months with no problemos. As of today, I receive O. dial tone when phone is lifted. I'm allowed to dial out a phone number. At completion of phone number, I receive the O. dial tone again (no dial out fx). Can't call out. No major changes to setup. Nothing other than O. blue on telo set. When call comes in, O. phone rings, but no voice on other end. Reset doesn't seem to correct the problem. Please advise. Thanks.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: No Call Out

Post by lbmofo » Thu Mar 24, 2011 2:30 pm

What's O?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

kdmc69
Posts: 502
Joined: Wed Aug 27, 2008 1:15 pm
Location: Raleigh, NC

Re: No Call Out

Post by kdmc69 » Thu Mar 24, 2011 2:45 pm

lbmofo wrote:What's O?
I believe he's abbreviating Ooma. :D
Ooma Customer Since: August 2008
Ooma Equipment: 2 Telos + 2 HD2 Handsets
Ooma Service: Premier
Amped AC 1750 Router
TWC ->Router -> Telo1
TWC ->Router -> Telo2

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: No Call Out

Post by thunderbird » Thu Mar 24, 2011 2:48 pm

kdmc69:
Test by connecting a different corded phone only, directly to the Ooma device's Phone port.

Make sure the Ooma Envelope isn't yellow. Press to change back to blue.

bubba
Posts: 2
Joined: Thu Mar 24, 2011 2:15 pm

Re: No Call Out

Post by bubba » Thu Mar 24, 2011 3:52 pm

Plugged in separate corded phone line. No correction with problem. All colors on Teleo are blue, no yellow. I have a separate Ooma extension phone and no correction with problem using this phone. Can call in on neighbor's phone. Ooma phone rings on all phones. But when pick up, no audio, only Oooma dial tone. No option to leave a message. I shut off all to phone line (modem, router and telo) and then start up one at a time. No correction. Very bizarre. I think best to deal with this tomorrow. Burnt out for the day. Thanks for all suggestions.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: No Call Out

Post by thunderbird » Thu Mar 24, 2011 4:05 pm

bubba:

Push the envelope button to change it to yellow, than push it to change it back to blue, than try the phone.

You could connect the Ooma dirctly behind the Modem and test. Maybe the router is blocking?

Or you could

Contact Ooma Cutomer Support. Sometimes they can see something from their end.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

ntoy

Re: No Call Out

Post by ntoy » Fri Mar 25, 2011 11:44 am

bubba wrote:Plugged in separate corded phone line. No correction with problem. All colors on Teleo are blue, no yellow. I have a separate Ooma extension phone and no correction with problem using this phone. Can call in on neighbor's phone. Ooma phone rings on all phones. But when pick up, no audio, only Oooma dial tone. No option to leave a message. I shut off all to phone line (modem, router and telo) and then start up one at a time. No correction. Very bizarre. I think best to deal with this tomorrow. Burnt out for the day. Thanks for all suggestions.

Hello bubba,

I see that your Ooma account is configured as Landline. Do you have an answering service with your Landline provider? Are there messages waiting to be played & you hear a stutter dialtone? If so, try playing the messages & clearing them.

Post Reply