Need extra help installing your Ooma Hub or Telo system? Let us know.
#76577 by darknloud
Sat Mar 05, 2011 10:07 am
OK - So I attempted to do as T-Bird suggested.

1) I added a static IP address to the router config of the Verizon FIOS router (, and associated it with the MAC address of the Telo.

2) I added that static IP address to the DMZ Host on the Verizon FIOS router.

I have not altered configuration of the Telo, meaning I left its network config as "Automatic". I believe this is OK as the Router assigns it this static address.

Outgoing calls are fine, incoming calls still met with the "Sorry..." message.

Further thoughts ??
#76586 by darknloud
Sat Mar 05, 2011 11:31 am
I've been in contact with Ooma customer support; they were able to place a call from another Telo device, but we've demonstrated doesn't work from other carriers.

So - they are elevating the service inquiry. I will post results here (and of course do welcome any further thoughts from this community).
#76590 by thunderbird
Sat Mar 05, 2011 12:10 pm
You have eliminated the possibility that your router was blocking certain ports by placing the Ooma device in your router's DMZ. The problem is probably an Ooma Routing problem, but I listed some other things to check below:

Make sure that in My Ooma-Preferences-Blacklists- Community Blacklist and Personal Blacklist isn't enabled.

Make sure that in My Ooma-Preferences-Anonymous Call Block- isn't enabled.

If you still have the second Ooma line, try calling the second line with your cell phone.
#76667 by jebersohl
Sun Mar 06, 2011 10:34 am
Darknloud, I possibly have the same problem as you. Here is my problem: when SOME people call my Ooma number from the same area code, (555) say for anonymity, they can't just dial the 7 digit phone number (555-5555) as expected but have to dial the full 10 digit number (555-555-5555) in order for the call to come through. Some people can't even dial the full 10 digit number and get the "Sorry..." phone message. I have contacted Ooma about this on two separate occasions months apart and still no resolution. I don't understand how some numbers from the (555) area code can call with the 7 digit dialing with no problem while others have issues. I have had no other issues with Ooma, but this is a big one if people can't call my number as expected.

Darknloud, does this sound like your problem?
#76668 by darknloud
Sun Mar 06, 2011 10:55 am
jebersohl - I think we may have different problems, though perhaps both are due to Ooma network problems.

For me - this is a new installation and I've never gotten an inbound call (and have tried from cell numbers with different area codes). So I think where you have a peculiar issue with some - I seem to have a problem receiving calls from any one.

I'm hopeful I'll hear from Ooma Monday or Tuesday - and whenever I do I'll post our findings here.

Thank you for your interest.
#76670 by thunderbird
Sun Mar 06, 2011 11:59 am
darknloud & jebersohl:
Some other suggestions:

Do both of you have a new phone number that were assigned by Ooma?

If the number is a new phone number and has no meaning to you, you could call Ooma Support and have them give you a different phone number.

Do you have anything plugged into your Ooma device's "Home" phone ports?

Try Inbound/Outbound calls with nothing connected to the Ooma device's Home port, and only a phone connected to the Ooma device's Phone port. With nothing connected to house phone system wiring.

Who is online

Users browsing this forum: No registered users and 11 guests