New VM email notification not working anymore

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
worksong
Posts: 22
Joined: Tue Dec 08, 2009 2:09 pm

Re: New VM email notification not working anymore

Post by worksong » Fri Mar 04, 2011 1:23 pm

lbmofo: In don’t know who you are, what you do, how you have time to write 3,000 posts on a forum about a particular telephonic device, or why you’re so quick to jump to the company’s defense that some might question your motivation & credibility.

I do know that you’re behaving like a reporter who arrives at a crash site & begins combing through the wreckage looking for clues to what happened...without bothering to question the eyewitnesses who were present & saw the entire incident.


I spoke to Ooma personnel before purchasing my 1st Telo. They confirmed that if I wanted to receive email notification that included an attached file with the incoming message, I would have to purchase Premier service. If I opted not to upgrade, I would receive only an email stating that a message had been received.

I bought the Telo, did not upgrade, & received such notifications with each message for 1½ years...until this week.

A few months in, I bought a 2nd Telo, did not upgrade to Premier, & also received email notification of inbound messages, until this week.

Apparently, mydanilo had the identical experience with his Telo.

We each asked Ooma—before we purchased—about the inclusion of basic notification, received affirmative responses, bought the product, & enjoyed this service for an extended period until it was abruptly cut off without notice. Why you refuse to accept this is a mystery.


Instead of continuing to speculate, why not either wait for Ooma to respond to my direct query, or ask the question yourself?

With 3,000 posts under your belt, they surely know who you are. Ask them, please, whether or not a new policy was enacted shifting email notification from a standard to a Premier service. Ask them whether notification service was cut off for existing customers. Ask them whether the customers were told this would happen, or why.

Thank you.

User avatar
EA PA
Posts: 576
Joined: Sat Jan 22, 2011 11:19 am

Re: New VM email notification not working anymore

Post by EA PA » Fri Mar 04, 2011 1:50 pm

Not to nose in here, but I see VM Notifcations being included in Core and Premier in accordance with

http://ooma.custhelp.com/app/answers/de ... 20features

And not included in Core according to:

http://ooma.custhelp.com/app/answers/de ... tification

Somewhat confusing
Customer Since: 12/2010
Telecom Equipment: 1 Telo, 1 Handset, (4) Dect 6 Uniden DECT1580-4WXTPT
IN THE MONEY: 09/2011
Poor Legacy Carrier: Frontier

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: New VM email notification not working anymore

Post by lbmofo » Fri Mar 04, 2011 2:02 pm

EA PA wrote:Not to nose in here, but I see VM Notifcations being included in Core and Premier in accordance with

http://ooma.custhelp.com/app/answers/de ... 20features

And not included in Core according to:

http://ooma.custhelp.com/app/answers/de ... tification

Somewhat confusing
EA PA,

Basic (Non Core devices):
http://ooma.custhelp.com/app/answers/de ... on%20basic
Note: the description has a typo; instead of saying Basic, it says Core but the table's heading is correctly marked with Basic.

Core (Core device: Hub and Scout combo):
http://ooma.custhelp.com/app/answers/de ... son%20core
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

User avatar
EA PA
Posts: 576
Joined: Sat Jan 22, 2011 11:19 am

Re: New VM email notification not working anymore

Post by EA PA » Fri Mar 04, 2011 2:08 pm

AH - sorry - I though Core was the basic plan

Apologize for nosing into your thing here
Customer Since: 12/2010
Telecom Equipment: 1 Telo, 1 Handset, (4) Dect 6 Uniden DECT1580-4WXTPT
IN THE MONEY: 09/2011
Poor Legacy Carrier: Frontier

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: New VM email notification not working anymore

Post by lbmofo » Fri Mar 04, 2011 2:28 pm

worksong, I am just a guy who really likes the Ooma product(s). From what I've seen, Ooma is extremely upright and has never short changed their customers. Hence anytime someone suggests otherwise, I do my part to defend this admirable company.

I don't doubt that the voicemail notification has been working for you up until recently. Like I said, this situation has been true with other features as well, such as mp3 attachments in vm notifications, network outage call forwarding etc., and are attributed to a "bug" (proper downgrade does not take place for some base service customers after Premier trial expires).

A family member activated a Hub (not Core) early last year and when his Premier expired, unlike Core base service Voicemail Preferences, the Forwarding and Notifications section wasn't visible to him anymore hence he no longer could provision that piece. If my assumptions are correct, you probably never looked to see whether you could still provision your notification after your Premier expired correct? It just kept working with whatever you setup during Premier trial. https://my.ooma.com/voicemail

It is unfortunate but customer service can sometimes and do provide misinformation.

Ooma mods monitor threads here all the time; so do a lot of frequent posters. Maybe they'll provide input as they see fit.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: New VM email notification not working anymore

Post by lbmofo » Fri Mar 04, 2011 2:29 pm

EA PA wrote:AH - sorry - I though Core was the basic plan

Apologize for nosing into your thing here
EA PA, LOL, all opinions and participants are welcome! :)
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

worksong
Posts: 22
Joined: Tue Dec 08, 2009 2:09 pm

Re: New VM email notification not working anymore

Post by worksong » Fri Mar 04, 2011 5:07 pm

EA PA--I agree w/lbmofo: this isn't a private discussion, & thanks for contributing.

lbmofo--I accept your good intentions & appreciate your efforts.

You asked a very good question re: my accessing services after the Premier trial expired, but your assumption is not correct in my case. On my 1st Telo, I most definitely accessed message notification preferences after I was downgraded from the Premier trial. On my 2nd Telo, I opted out of Premier within a week after purchase, as I knew I would not subscribe on that line. I changed notification settings after this point.

I think the "Feature Comparison" table which you [& EA PA] posted tells the story, & I've att'd a snapshot from that. Ooma said today that their Core service was discontinued in April '10. [That this table & other non-current info is still on their website is odd...]

My Telos were purchased prior, meaning the Core services shown were included when I bought my systems. The table clearly shows that Core includes notifications, but you must buy Premier to get forwarding/attachments. I think this is consistent with what mydanilo & I were told pre-purchase.

When I buy a subscription service with a periodic fee--like Premier--I understand that there may be changes from time to time in either the price, what that service includes, or both.

I didn't buy a subscription service, however. I bought a piece of hardware, on the promise that: a] it would perform certain functions, & b] that I wouldn't have to pay another nickel, ever, except for the actual FCC fee [then $12 annually].

Ooma is not entitled to unilaterally remove services from customers' wholly-owned devices & tell them that if they want those capabilities restored, they'll have to pay a new, recurring fee.

Whether the company just changed policy & discontinued the notification service this week, or planned to discontinue it last April & "forgot" is completely immaterial.

When Ooma promoted "no fees, ever" to original purchasers, then decided to pass along the annual FCC fee, they properly exempted everyone who bought their devices while the "no fees" policy was in place. If they're going to abandon that approach, it will mean they might, on a whim, take away any feature, from anyone, at anytime, regardless of any commitment the company made previously.

I still haven't heard back from Ooma, but I sincerely hope this "take-away" theory proves false. They impressed me as a more honorable firm than to do that...
Attachments
Ooma feature compare.pdf
(73.28 KiB) Downloaded 198 times

worksong
Posts: 22
Joined: Tue Dec 08, 2009 2:09 pm

Re: New VM email notification not working anymore

Post by worksong » Sat Mar 05, 2011 6:19 am

Here's the reply from Ooma:

"I will forward your concern to our product and marketing team who are always eager to hear good suggestions from Ooma users like you that might be implemented in the near future."

They're not yet listening, & have no idea how much noise I'm prepared to make.

I'm willing to go another few rounds 1st, & have sent this:

"I’ll be brief; please read carefully.

Had I bought an Ooma product yesterday, then requested the addition of another service or feature to the included package, your response would be entirely appropriate.

That’s NOT what happened, & you have NOT responded to my question.

I’ve owned two Ooma Telos, & have used them for over a year. A service that was advertised as included when I purchased the product, & which was provided continuously since purchase, is now gone.

I want to know: A] when this service was removed or turned off; B] when & how this change was announced; C] how you justify taking away service from those who purchased prior to your policy change.

Please escalate this request to someone capable of providing substantive answers.

Thank you."

darin_n
Posts: 3
Joined: Tue Mar 08, 2011 12:47 pm

Re: New VM email notification not working anymore

Post by darin_n » Tue Mar 08, 2011 12:49 pm

I have been an Ooma customer for over a year and have had either text message or e-mail notification of new messages (without voicemail attachements) until roughly a week ago. I too am frustrated this feature has been removed from the basic
Ooma subscription.

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: New VM email notification not working anymore

Post by Bobby B » Wed Mar 09, 2011 9:55 am

worksong wrote: I want to know: A] when this service was removed or turned off;
There was a bug in our system that inadvertently left voicemail notifications on for some Basic users after their 60+day Premier Trial downgrade. The feature was turned off for these Basic users a couple weeks ago.
worksong wrote: B] when & how this change was announced;
The change wasn't announced since only a small subset of Basic users were affected. We likely should've done better at notifying users that the feature was turned off.
worksong wrote: C] how you justify taking away service from those who purchased prior to your policy change.
Voicemail notifications have always been advertised and messaged as a Core/Premier feature. For example, if you logged into My Ooma as a Basic user and navigated to Preferences->Voicemail, you would see something similar to the below screenshot.
voicemail_notifications.png
voicemail_notifications.png (48.42 KiB) Viewed 4830 times
Bobby B

Locked