Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#72783 by dalime
Tue Jan 11, 2011 11:08 pm
Randomly I get calls where my phone rings once with no caller id. Then about 20 seconds later, another call that rings normally (again with no caller id), with no one on the other end????
Happening daily now. Anyone else experience this?
#72861 by Leeway
Thu Jan 13, 2011 8:05 am
I get one ring calls for this reason...

I use a Panasonic cordless base and it also has a blacklist other than the Ooma one. If I blacklist a number on my Panasonic phone rather than at Ooma then it rings once and dies. If I look at the Panasonic scrren it shows a bell with a slash through it basically telling me it is a number that I have in my blacklist on the Panasonic.

Donna
#73190 by dalime
Tue Jan 18, 2011 4:11 pm
No other phone line or carrier other than Ooma. I'm using a Uniden cordless and it doesn't have it's own blacklist feature.
Just happened a few minutes ago (which reminded me to check back on the forums) and yes, there was a listing in the call log for "IP Telesis". However it only listed the one call.
#73225 by dalime
Wed Jan 19, 2011 9:03 am
No. I don't answer calls without caller ID. The only thing I can think of is that I turned on the Community Blacklist feature not too long ago. Ooma hasn't always done this so maybe that is the issue. I've turned it off and will report back.

Who is online

Users browsing this forum: Google [Bot] and 8 guests