Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#63304 by rbowe1953
Fri Aug 27, 2010 8:12 am

I just purchased my Telo unit and have been testing it for the past week.

I setup up my 2nd line to be in different area code so that my friends can call the number and not be charged a toll call.

I tested dialing from the 2nd number by entering **1 before calling. The caller id on the receiving end showed up correctly as my 2nd number as expected.

Today when I tested it again, the caller Id shows up as my primary number regardless of which line I use.

I called Ooma support and was told that the only way to get the caller id of the 2nd number to display, is to purchase a Telo handset and assign it to the 2nd number. She couldn't explain why it worked before.

Does this sound correct?

Thanks for your help.


#63306 by murphy
Fri Aug 27, 2010 8:22 am
No it's not correct.
Dialing **1 should send the caller ID of the second number and dialing **0 should send the caller ID of the first number.

You can set which number you want to be the default in your my.ooma account under Privacy.
#63319 by rbowe1953
Fri Aug 27, 2010 9:28 am
Thanks, that's what I thought.

The CSR insisted I needed a Telo handset to make this work. So something must have changed on my account.

Not sure if this makes a difference. This morning I put in the request to port my number to Ooma. At the same time I signed up for the year subscription to Premier to avoid the port fee. Does that change anything on the configuration?
#63332 by ntoy
Fri Aug 27, 2010 10:33 am

I noticed an ampersand in the callerid name on your 2nd number in your account. I tried removing it
& replacing it with a space. Please allow some time ~15 minutes & try testing again.
#63336 by rbowe1953
Fri Aug 27, 2010 11:23 am
I tried again and got the same problem.


I tried changing the default number to dial to my 2nd number.

When I dialed a number I got the 2nd number, (caller id name said private name, not sure why).
Then I dialed using **0 as the prefix and got my primary number in the caller id.
I then dialed using **1 as the prefix and still got my primary number.
I tried again to dial without a prefix and this time I got my primary number.

Any ideas ?

Thanks for your help,

#63348 by ntoy
Fri Aug 27, 2010 1:03 pm
That's strange. Will have to check with our provisioning team to see if it is
#63654 by ntoy
Tue Aug 31, 2010 7:58 am
Hi Rick,

Yes you are provisioned correctly. However, your issue is a bug in our system, bug 9098.
We are working to resolve this issue.
#63660 by rbowe1953
Tue Aug 31, 2010 9:28 am
Thanks for following up.

FYI, I just tested again this morning and it seems to be working correctly for the moment.

Please keep me posted on the permanent fix.



Who is online

Users browsing this forum: No registered users and 8 guests