Call Forwarding during Port Waiting Period

Need extra help installing your Ooma Hub or Telo system? Let us know.
User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Call Forwarding during Port Waiting Period

Post by lbmofo » Tue Aug 10, 2010 1:38 pm

Bobby B, Dennis P, and ntoy have been and are very helpful.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

murphy
Posts: 7165
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Call Forwarding during Port Waiting Period

Post by murphy » Tue Aug 10, 2010 1:50 pm

ITShinobi wrote:Do any of those Ooma employees monitor this board? I've had more direct contact from other users on this board than I've received from Ooma in the last 60 days.
Yes. This is primarily a user to user forum. Bobby B and ntoy are here quite often. Monitoring this forum is not their regular job.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

ntoy

Re: Call Forwarding during Port Waiting Period

Post by ntoy » Tue Aug 10, 2010 2:49 pm

Hello ITShinobi,

I've asked our inhouse porting team to check with our carrier for status information on your number port.
Will update once I receive info.

ITShinobi
Posts: 15
Joined: Mon Aug 09, 2010 7:45 am

Re: Call Forwarding during Port Waiting Period

Post by ITShinobi » Tue Aug 10, 2010 9:14 pm

Thank you ntoy. I appreciate whatever you did to get some kind of activity going. I received a call from Ooma to confirm that my number to be ported is functional (and it is...still), but that makes the sixth such call I've received over the past month or so to confirm the same according to my caller ID. I will keep my fingers crossed that something moves. The porting status on the MyOoma portal has not changed.

ITShinobi
Posts: 15
Joined: Mon Aug 09, 2010 7:45 am

Re: Call Forwarding during Port Waiting Period

Post by ITShinobi » Mon Aug 16, 2010 6:18 am

I've now passed the two month mark to get my Time Warner phone number ported over to Ooma. The latest "10 day waiting period" since my last phone call to customer service has gone by and nothing has changed, including status on the MyOoma portal. I don't even have an estimated port date at this point. Zip for communication via email or voice from Ooma as promised by numerous supervisors. If it wasn't so sad, it would be funny.

ITShinobi
Posts: 15
Joined: Mon Aug 09, 2010 7:45 am

Re: Call Forwarding during Port Waiting Period

Post by ITShinobi » Mon Aug 16, 2010 6:22 am

ntoy wrote:Hello ITShinobi,

I've asked our inhouse porting team to check with our carrier for status information on your number port.
Will update once I receive info.
Ntoy

I've now passed two months on this number port. I've had zero communication from Ooma customer service in the last 10 days (since I initiated the call) beyond this post from you. Does anyone have a clue what could be going on with my request?

ITShinobi
Posts: 15
Joined: Mon Aug 09, 2010 7:45 am

Re: Call Forwarding during Port Waiting Period

Post by ITShinobi » Mon Aug 16, 2010 8:46 am

OK, so I've placed another call to customer service. It's been so long since the initial LOA was filed with Time Warner that they (TW) have refused it. Those apparently expire. Looks like it's back to square one with completing a new LOA and submitting it to Ooma. Of course, I probably wouldn't have known anything about needing to resend the LOA if I hadn't called and asked for status. Nice.

Post Reply