Need extra help installing your Ooma Hub or Telo system? Let us know.
#5913 by ooma_headhurts
Fri Apr 03, 2009 6:17 pm
Longtime OOMA user on Cable modem w/DHCP. Things worked fine that way, but I've just installed Verizon FIOS. FIOS router is Verizon MI424WR Router. 61 static IP addresses assigned to me by Verizon, Router does DHCP for the devices connected downstream to it. I moved my OOMA hub so that it is connected to the FIOS router, and I've tried OOMA setup with DHCP and with Static IP, but I fail to get blue OOMA light and connectivity no matter what I try. OOMA modem port is connected by Ethernet Cat5 cable to one of the Ethernet ports on the Verizon MI424WR Router. I have connectivity, 'cause the router can PING the OOMA hub and it gets an answer. OOMA hub shows up in list of network connected devices in router setup, but I just can't get the OOMA to show blue lights.

I'm lost...
#5914 by WayneDsr
Fri Apr 03, 2009 6:32 pm
Try factory reseting the ooma hub.

1) Remove the power for the ooma device

2) Hold down the ooma tab [blue light] connect the power and hold for 30 secs until all the lights start flashing and once the flashing of all lights are done release the tab and the device will reset to factory settings.

Ooma hub may still be retaining your old settings.

#5920 by murphy
Fri Apr 03, 2009 7:08 pm
You said that you don't get blue. Are you getting red? Have you verified that the light intensity control on the right side is turned up?
#5926 by WayneDsr
Fri Apr 03, 2009 7:49 pm
Obviosly something is not letting ooma reach the internet. Make sure you have all firewalls set to allow ooma to connect. Disable any firewalls just for a test.
I'm not familier with FIOS routers, so I cant help you configure it. But there are others in the forums that can.

Have you tried power cycling modem/router and ooma altogether?

Are you using ooma with a Scout? If so disconnect the Scout and see if that makes a difference.

#5937 by ooma_headhurts
Sat Apr 04, 2009 7:42 am
Thank you all. I started over from scratch. OOMA did have interconnect connectivity, it turned out to be a bad phone wire to the phone wall jack; that is, a wire that had been working for years decided to stop working. Going to through OOMA home port showed Internet connectivity, but NO phone line connectivity.

Your help and sleep before tackling the problem again led to it being fixed.

Thank you all.

Who is online

Users browsing this forum: Google [Bot] and 9 guests