Voicemail Inbox

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
GBTurner
Posts: 4
Joined: Thu Jun 17, 2010 11:07 am

Voicemail Inbox

Post by GBTurner » Wed Jun 23, 2010 4:01 am

Ok I have not been able to access messages since yesterday afternoon. I have used several different computers and
when inbox loads it says errors on page, and when you click on the message nothing happens.

GBTurner
Posts: 4
Joined: Thu Jun 17, 2010 11:07 am

Re: Voicemail Inbox

Post by GBTurner » Wed Jun 23, 2010 4:27 am

Just downloaded firefox browser and chrome browser and it works fine on both of those browsers and not IE 8.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Voicemail Inbox

Post by lbmofo » Wed Jun 23, 2010 5:17 pm

IE 7 doesn't work with Ooma VM; dropdowns such as "move" and "more actions" don't work either.

Firefox 3.6.4 and IE 8 works.

It is kind of weird that Safari doesn't work. MIME unknown or something like that. Aren't Apple products supposed to just work?! :? The Safari on the iPhone works fine though.
safari error.jpg
Safari 4.0.5 error with ooma VM
safari error.jpg (18.4 KiB) Viewed 2925 times
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

davidk
Posts: 3
Joined: Fri Jun 25, 2010 8:37 am

Re: Voicemail Inbox functionality lost...

Post by davidk » Fri Jun 25, 2010 8:50 am

I have not been able to access my Voicemail/Inbox online for the past several days (via IE8). I can see the call log, but all functionality buttons are "greyed-out" and/or just unresponsive. This was working fine previously and I cannot think of any changes I've made to my PC that would cause this.

I phoned Ooma support yesterday to fix, but was unsuccessful. They had me download Mozilla Firefox to try and access my Voicemail/Inbox, but there, too, the functionality was not available. There was some question as to whether I had all of the necessary and current add-ons (e.g. Adobe Shockwave Flash and Sun Microsystems' Java Console,...) and it appears that I do--although the support person was unable to give me a complete list of necessary add-ons.

I can still access my voicemail via my phone, but I do miss the ability to listen and manage my inbox online.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Voicemail Inbox

Post by lbmofo » Fri Jun 25, 2010 9:49 am

Strange, IE 8 works for me and so does Firefox 3.6.4
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

murphy
Posts: 7251
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Voicemail Inbox functionality lost...

Post by murphy » Fri Jun 25, 2010 10:01 am

davidk wrote: (e.g. Adobe Shockwave Flash and Sun Microsystems' Java Console,...)
Flash and Shockwave are two different things.
The voicemail player requires Flash.
There are install buttons for Flash and Shockwave on Adobe's web site.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Voicemail Inbox

Post by lbmofo » Fri Jun 25, 2010 2:45 pm

With my IE 7, I thought I'd try reinstalling Shockwave Flash but that didn't help.

Think the VM HTML pages have issues; here are the errors:
error msg.JPG
Page Errors
error msg.JPG (8.56 KiB) Viewed 2886 times
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

davidk
Posts: 3
Joined: Fri Jun 25, 2010 8:37 am

Re: Voicemail Inbox

Post by davidk » Tue Jun 29, 2010 7:23 pm

My Voicemail/Inbox still does not work--on IE8. I uninstalled and re-installed Adobe Flash Player per Adobe's instructions, but that had no effect. This is frustrating--it worked well for months and then suddenly stopped working.

User avatar
bw1
Posts: 1781
Joined: Wed Mar 18, 2009 9:06 am
Location: MI

Re: Voicemail Inbox

Post by bw1 » Wed Jun 30, 2010 3:52 am

davidk wrote:My Voicemail/Inbox still does not work--on IE8. I uninstalled and re-installed Adobe Flash Player per Adobe's instructions, but that had no effect. This is frustrating--it worked well for months and then suddenly stopped working.
Do you have Apple Quicktime installed?

ntoy

Re: Voicemail Inbox

Post by ntoy » Wed Jun 30, 2010 9:18 am

Hello davidk,

I made one slight change. Please allow a few minutes & try again.
What is the error message you are seeing?

Post Reply