Need extra help installing your Ooma Hub or Telo system? Let us know.
#58357 by michaellindahl
Sun Jun 20, 2010 8:03 pm
Any idea on how to get the Ooma to operate on a college campus? It cannot have DHCP or NAT because that will mess up the entire campus network because it cannot give out IP Addresses by itself, it needs to act as a bridge. I have come to the assumption that as long as I don't use the Home port I will be fine. To connect to the Stanford Network, they require the MAC/ethernet address of the device. I have given them both the address on the back of the device and the address that I get when I connect through the Home port. This so far has not worked. The ooma currently goes through the light cycle...

Thanks!
#58359 by murphy
Mon Jun 21, 2010 2:53 am
#58362 by dknyinva
Mon Jun 21, 2010 5:40 am
Keep in mind that the Ooma device require outbound ports to be opened

DNS (53), GPRS (3386), HTTPS (443), Net Data Mgmt (10000-20000), NTP (123), OpenVPN (1194), Sec. Virtual WrkSpace (3480) and Syslog (514).

If their FW is as strict as mind, then you have to setup a FW rules to allow for outbound.

Good luck
#58445 by Bobby B
Tue Jun 22, 2010 10:04 am
Ah, I used to be a RCC a some years ago. The MODEM port is set to use DHCP by default. Is the Hub getting an IP address off the MODEM port from the Stanford network? You can check this by going to the setup.ooma.com page and clicking on "Status". Next to "MODEM:", you should see something like "Connected : [<ip address>]"

If it's not, you'll need to contact your RCC or rescomp to re-check that the correct mac address appears in the NetDB.
#59207 by twinkle
Sat Jul 03, 2010 6:51 pm
By any chance, OP make the OOMA works on the Stanford Campus?
I already purchased my second OOMA hub for my son, he will be attending Stanford this fall, I am hoping to get lucky without going thru lots of troubleshooting work.
If there is any tip to make it work, please post it here. Otherwise, I'll be busy troubleshooting OOMA and network coming this fall.

thanks
bob

Who is online

Users browsing this forum: No registered users and 10 guests