Need extra help installing your Ooma Hub or Telo system? Let us know.
#57181 by Shirley Leung
Wed Jun 02, 2010 10:15 am
Tried to install the Motorola SB6120 last night...

Same config as previous... Modem > Ooma Telo > D-LINK 655 Router > DLink 2205 Switch

I couldn't get a signal? Ooma Telo just kept blinking red.

I called Cox Communications to ask for Tech help... and strangely they couldn't even see the Modem at all? I gave them the Customer SN and Mac address to register the modem under my account... but still nothing?...

When I switch back to my SB5xxx series Motorola Modem... everything was fine...

Hmm do I have to call Ooma's Customer Rep? or does something need to be reset in the Ooma?
#57187 by Shirley Leung
Wed Jun 02, 2010 10:39 am
When I called them it was literally just focusing on the Modem... they didn't know about Telo or VOIP... I didn't want them to give me issues saying it's another partie's product (therefore they can't support it)...

I called just purely asking them about the SB6120 having issues connecting...but they couldn't even see the modem? which is strange when all the wires were connected and I gave them all the information ie mac address... customer sn... etc...
#57198 by lbmofo
Wed Jun 02, 2010 2:05 pm
If the cable company got your new modem's MAC setup correctly and all and your modem still doesn't want to get online, the answer might be a hard reset (either through a reset button on the modem device or through modem device URL page: do a "restore factory default" and reboot). This will make your modem relearn your cable line parameters/characteristics.

Who is online

Users browsing this forum: No registered users and 9 guests