Need extra help installing your Ooma Hub or Telo system? Let us know.
#55057 by jacque
Sat May 08, 2010 8:49 pm
The Telo started blinking red again after a few hours, so I unplugged everything and moved it between the modem and the router. It just blinks red, I can't get a connection at all. I was able to connect to the telo itself while it was in that state and set the connection back to "automatic" (I hadn't read your note yet), I left the MAC address set to built-in, and rebooted everything again, but no luck.

I had to remove it in order to get my network back so I could post this. I am extremely discouraged right now, and very sorry I got into this. Now I'm out hundreds of dollars, my phone number is headed for oblivion, and all I've accomplished is to make a lot of trouble for myself. I'll try again tomorrow when I'm more rested. Right now I'd like to throw it all in the trash.
#55059 by sfhub
Sat May 08, 2010 9:36 pm
You need to make sure you set the Ooma to use DHCP before you move it. If you don't there won't be any internet connection and Ooma will blink red.

You also need to reboot the Cable Modem after you've connected it to Ooma or it won't allow traffic because it is still configured to use the MAC address of your router, otherwise, the Ooma will blink red.

It is actually not a bad thing if your Ooma goes red right away during this test because that just means it has no internet connection (ie configuration error), which should be relatively easy to fix.

Honestly I think you are getting frustrated because some of these network debugging areas are outside your experience area. It pays to be systematic and deliberate and not get emotional.

For most folks they just plug it in and it works. You have something that is causing the connection to drop after a few hours. It takes time to debug these things. The best way to debug complex problems with many moving parts is to simplify the configuration so you can isolate the problem. That's what you are in the process of doing.

The way I read it, you have 3 problems
1) cannot access Ooma setup pages - resolved
2) Ooma loses connection and goes red every few hours - investigating
3) 1-2 second lag on calls - investigate after #2

You are making progress but it takes time.
#55062 by sfhub
Sat May 08, 2010 11:54 pm
I'm curious, when you run the voiptest, are you making sure nothing else is using your Internet connection? No background downloads, torrents, other users, netflix, etc.?
#55074 by jacque
Sun May 09, 2010 9:25 am
Okay, I slept, felt better, and started over. I followed your instructions exactly and the telo is now between the modem and router, all blue and apparently working. I don't have a phone attached, but all the lights look right.

For some reason, this configuration disables the router's wi-fi, which means I am limited to using the computer connected via ethernet. I'll run the test for a few hours and hope I don't need the laptop for network access. Since the telo has been disconnecting pretty reliably after 4-6 hours, I think I can just leave this set up for the rest of the day (12 hours or so) and it will tell us something.

When I ran the three voip tests, no other computers on the network were in use and I wasn't running any other apps. I just sat and watched until the test completed. No downloads or web pages loading, etc. Just me and the tests.

Thanks for the hand holding, you're very kind.

Edited: Fixed the wi-fi issue. Apparently it matter which cable you use between the modem and ooma. I swapped them.
#55152 by jacque
Mon May 10, 2010 8:46 am
Update: I've had the telo between the modem and the router now for 22 hours without any disconnect. I attached a phone eventually and it works fine, there's a dial tone and I successfully made a call. So you're right that the problem is the router.

I've posted a question on the DLink forums but there's been no response. It's an active forum and my question has already rolled out of sight on the first page. Can anyone here suggest a workaround for my router? If I understand right, the problem is that all connection methods provide an "always on" option except for DHCP, which is what Comcast requires, so the router is cutting off the signal.

I'm not sure where to go from here. I sure hope you have ideas. Sfhub? Anyone know where indie_dev is? He's got my same router.
#55166 by sfhub
Mon May 10, 2010 9:17 am
Curious, did your 1-2 second lag go away or is it still there?

It is good you are making progress. Now you know that your Ooma is not defective and there is just some issue between Ooma and your router.

We don't yet know why the connection is cutting out after a few hours on your router. We just know your router is involved. One of the first things you might try is to look and see if there is newer firmware for your router to see if they fixed any bugs. I'd hold off on that a little until one round of diagnostics below because we don't want too many moving parts that might confuse the issue.

Also, we could work on figuring out why Ooma is losing connection when connected to your router, however, have you considered leaving it in the current config?

Assuming you want to figure out why Ooma is losing connection, reconnect your router to the modem and put back Ooma where it was before.

After connecting router to modem, make sure you turn off the modem and turn it back on, or you will have no internet as the modem will still be configured for the Ooma MAC address until it is reboot.

Connect your PC to the Ooma Home port and access the Ooma setup pages. To make things easier while you debug, add a port forwarding rule under Setup->Advanced->Port Forwarding

Click on "Add New Rule"
Start Port: 80
End Port: 80
Type: TCP
Forward To IP Address:
Forward To Port: [leave blank]

Click on [Add Rule]

Next, configure your Ooma for static IP under Setup->Network

I arbitrarily chose as an example. Choose an IP address that isn't being used in your network. Also substitute the appropriate network for 192.168.0.x if you are using something else, for example 192.168.1.x. Remember to be consistent for all the IP addresses.

Network Connection: [Static IP Address]
Static IP Options:
DNS Server 1:
DNS Server 2: [leave blank]
Router Address:

After doing that, verify you are able to connect your PC back to your router and access the Ooma config pages by going to (or whichever IP address you chose above) You might need to reboot your Ooma first, and also best to reboot your PC so it picks up new IP address (or just DHCP release/renew and use ipconfig /all to verify you have the appropriate 192.168.0.x address)

Leave the Ooma like this until it turns red. Then look at the status pages at and post:
#55235 by jacque
Mon May 10, 2010 5:58 pm
I did talk to someone 2 days ago long distance and we both noticed a slight delay (he was on a cell phone though) but we didn't step on each other too badly. I could live with it. The first call I ever made on the Ooma was much worse. That was to a different state and we pretty much couldn't carry on a conversation. She was on a landline. I had to hang up and call her back on my landline.

I followed your directions and I have the Telo back behind the router. Internet works on all computers on the network. I did the port forward and then was able to access the Telo from both my desktop machine and laptop. I tested that several times with all the pages and it worked well.

Just about on time, the Telo started blinking red 5 hours later. Now I can no longer access it from any other machine, so I can't give you the info you asked about. It's home page won't load and eventually times out. I do see the logo at the top and the navigation list at the left, but those may still be in the browser cache. No content will load, the page is all white. I tried all the navigation pages.

The router says it is still an attached device. Ooma is in the router's LAN device list with the right static IP, and the correct ethernet port on the router is lit like it's supposed to be. Ooma doesn't think it's there though.

I could try accessing it by attaching an ethernet cable and resetting my laptop to get an IP from it, but every time I've done that before the Telo wakes up and starts working again. I'm not sure that would tell us much.

Is there a different debugging technique? Anything I can try next?
#55236 by sfhub
Mon May 10, 2010 6:02 pm
Just to confirm, you did configure Ooma to use static IP, correct? By static IP, I mean in Ooma's config it should say static IP (not DHCP) as opposed to configuring a sticky IP in your router's DHCP config.

Also even though you cannot access the status page, can you ping

Then could you try connecting your PC to the Ooma Home Port (and doing DHCP release/renew or rebooting your PC) and try accessing the Status pages listed above (*without* rebooting Ooma if possible) In particular, one of status pages gives statistics on the ethernet port and might provide clues.

Could you install PingPlotter and start two sessions. One should ping The other should ping

In this way, Pingplotter will record a status over time of both your Ooma device and your Internet connection to Ooma servers. We can see if something interesting shows up over a few hours. Also configure your PC to not suspend since we want a time record of what is going on.

Also I'm curious, in all your testing, have you ever tried a different ethernet cable and ethernet port on the router? If you don't remember, try it again and see if it makes a difference.
Last edited by sfhub on Mon May 10, 2010 6:22 pm, edited 2 times in total.

Who is online

Users browsing this forum: No registered users and 15 guests