Need extra help installing your Ooma Hub or Telo system? Let us know.
#53917 by tbowen
Mon Apr 26, 2010 9:48 am
I'll first say I'm not too terribly computer savy. I am having issues installing my equipment. I have a Netgear modem/wireless router combo. I connected the Telo as instructed on the QuickStart guide. I turned it on and the voicemail play back keys cycled blue several times then the Ooma logo began to flash red. The 1, 2, and trash can light came on solid blue and nothing happened (while the logo continued to flash red). After an hour, I called Tech Support. They showed no log where my device connected. They suggested I turn off the firewall settings in the router. No go. Turning off the firewall settings stops the internet from working. I found where I can create a service device and give it certain firewall settings. I have to enter an IP address. This is where I'm stuck. I can see the two computers I have wirelessly connected to the router. The IP address for them is the same as the IP address for the router access with the exception of the last number. The router is 0 and the two computers are 2 and 3. It asks for the IP address of the computer that will be receiving the information allowed by this firewall setting. I have attempted to use the router's IP as well as each of the other computers'. None of them worked. Any ideas on how to assign an IP address to the Ooma or how to determine the correct one to enter so it works?

Thanks a million for any help.
#53924 by murphy
Mon Apr 26, 2010 10:00 am
Most routers have a DHCP assigned table, It should be in that table.
The router is not 0. 0 and 255 are special addresses that can't be assigned to a device.
It's probably 1.
Follow the instructions in the router manual on connecting to the web page inside of the router.
#53933 by tbowen
Mon Apr 26, 2010 10:48 am
So I went into the LAN Setup and added the Telo to the Address Reservation list using the MAC Address on the bottom of the unit. I assigned it the next available IP Address. I then went into the Services tab under Security. I added the Ooma listing it as type TCP/UDP with starting port as 10,000 and ending port as 20,000 (I was pretty sure that was what the lady at Ooma support gave me). Then I went into the Firewall Rules under Security. I added the Ooma device to Always Allow Inbound and Outbound Services. Nothing.
#53936 by tbowen
Mon Apr 26, 2010 11:00 am
So how is this for a great time? I decided, just for grins, to plug the cable into a different port on the back of my router. When I powered up, the Ooma was set up and ready to go in less than a minute. Thanks for the advice on the set-up.

Who is online

Users browsing this forum: No registered users and 7 guests