Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#52339 by Emily
Mon Apr 05, 2010 6:15 pm
Has anyone else experienced this? My Ooma Hub was working fine until today, when it started sending all incoming calls (from multiple different callers) straight to voicemail. And when I hit the Line 1 button, nothing happens. It will not let me pick up Line 1. When I turn on my phone handset, it picks up Line 2; I get an Ooma dialtone and it lets me dial, but then because I'm not a Premier member, I get the standard message about "instant second line not being available unless you have Ooma Premier." So I can't dial out at all.

I've tried powering down and back up my DSL modem, Ooma Hub and phone. No difference.

It appears that my phone is able to communicate with the Ooma fine. And the blue light is on on the Ooma Hub; that and the fact that I get an Ooma dialtone suggest to me that the Ooma is communicating with the Internet. But it's like Line 1 (my only line) doesn't exist.

Any clues?
#52486 by ntoy
Wed Apr 07, 2010 10:57 am
Hello vexangel,

You have 2 accounts at different locations? One is working? As for the other one, is it behind a router? I am unable to see it online. Typically, this indicates some type of security/firewall or port blocking. Not sure if you have an integrated modem/router. If not, have you tried Ooma before the router? Perhaps you may want to log into your router to see if you are able to locate a firewall checkbox & to uncheck it. Another option may be to see if you have a neighbor or friend's home to try or the other location.
#52600 by kenbo
Thu Apr 08, 2010 4:51 pm
This is the answer I got from the ooma customer service:

Assuming the contrast is turned up. If not, on the right hand side of the hub/scout, there is a control knob which you can adjust towards the "+" sign.

Is the envelope button on the hub/scout/telo red? If so, the do not disturb feature is enabled & all calls are forced into voice mail.

To disable it, press & hold the envelope button for 2 seconds or until the light goes out.
#52604 by Emily
Thu Apr 08, 2010 5:17 pm
It wasn't red, no. The "Do Not Disturb" feature is only available to Premier Ooma members, and this problem was happening to non-Premier members.

I am no longer having this problem; don't know if the others are. It's looking like it was a system outage of some kind that happened to several Ooma Hub users that day.
#53948 by Sharon818
Mon Apr 26, 2010 1:26 pm
As of April 24 (today's the 26th), I'm having part of the same issue. My #1 line (the only one I have - I'm not a Premier customer) stayed lit after I hung up my phone. I tried hanging it up a couple of times and the light stayed on...so I pressed the Line 1 light until it went off. That was the ONLY thing I touched.

After that, the phone doesn't ring - every call goes directly to voicemail. I tried unplugging ooma, waiting a full minute and plugging it back in. All the lights came on, so they aren't dimmed or not working. I've also tried hitting the Line #1 button again, but no change.

What can be done to fix this?

Who is online

Users browsing this forum: No registered users and 12 guests